Orbi WiFi 7 RBE973
Reply

Top light does not turn on and router doesn't work - Is it bricked?

KEWenz
Follower

Top light does not turn on and router doesn't work - Is it bricked?

My Orbi Pro Tri-Band mesh system was working fine for 1.5 years, and a few days ago it stopped working altogether.  The top light on my SRR60 router does not turn on at all (but the green power light on the back does come on - solid green).

 

If I connect the Ethernet connection from my PC to the router, it says reports "media disconnected".  This Ethernet cable works fine on another router.

 

I tried following the factory reset steps, but it makes no difference.  I tried following the TFTP steps, but the TFTP client does not connect.

 

I spent $500 on this mesh set 1.5 years ago. Do I throw it in the trash?

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 1 of 2
plemans
Guru

Re: Top light does not turn on and router doesn't work - Is it bricked?

Tftp is very sensitive to timings. It can take a few times to get it to work. 

are you on windows? if so, follow this guide
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
just make sure you enable tftp
https://www.thewindowsclub.com/enable-tftp-windows-10

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done.
https://www.youtube.com/watch?v=R9DLrLQrpaw

and if that doesn't work, you can try using nmrpflash
https://github.com/jclehner/nmrpflash

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 449 views
  • 0 kudos
  • 2 in conversation
Announcements