Orbi WiFi 7 RBE973
Reply

Re: Intermittent DNS lookup failures on RBR850

musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

I have run the superhub in modem mode and in router mode with DMZ enabled. Net result is the same. I have jut flushed DNS on my laptop which, appears to be behaving for now. Sadly though my TIVO v6 boxes fall out with each other if connected to the ORBI, so have had to connect them back up to the Superhub, hence DMZ and router setup currently

Message 26 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

Ok, thanks for confirming. 

Message 27 of 89
MarcinR
Aspirant

Re: Intermittent DNS lookup failures on RBR850

Yes, I'm in contact with NG support. Thought it is painful to create a case. First upgrade all firmware (despite of the fact there's no DNS related fixes in any release notes), then they suggested ISP DHCP and Netgear DHCP may interfere. The only problem I have is automatically configured DNS server (i.e. 10.0.0.1, which is also the address of my RBR50) this DNS does not work. When I set a client manually 8.8.8.8 it works like a charm.

I wonder if NG is checking issues reported on this forum to fix them proactively. My support (in Poland) told me this is the first time someone reports this kind of issue. 

I'll perhaps reconfigure RBR to work in AP mode as a workaround.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 28 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

This is an ongoing issue. I was working with the engineers on this for a while. Once in AP mode, it will work like a dream, but you will lose features such as port blocking, which my ISP router cannot do

Message 29 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

AP mode is a work around for this espeicially if you have a ISP Modem with a built in router.

 

Please reference this forum thread and this one to the Polish NG support team:

https://community.netgear.com/t5/Orbi-AX/Intermittent-DNS-Errors-and-WiFi-Issues/td-p/1950768/jump-t...

 


@MarcinR wrote:

Yes, I'm in contact with NG support. Thought it is painful to create a case. First upgrade all firmware (despite of the fact there's no DNS related fixes in any release notes), then they suggested ISP DHCP and Netgear DHCP may interfere. The only problem I have is automatically configured DNS server (i.e. 10.0.0.1, which is also the address of my RBR50) this DNS does not work. When I set a client manually 8.8.8.8 it works like a charm.

I wonder if NG is checking issues reported on this forum to fix them proactively. My support (in Poland) told me this is the first time someone reports this kind of issue. 

I'll perhaps reconfigure RBR to work in AP mode as a workaround.


 

Message 30 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

Message 31 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

Only thing I didnt try was the factory reset. Sadly I am now working from home again, so will not be playing with settings again until my connection is less critical. Cheers again @FURRYe38 I will have another go at some point

Message 32 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

Of course. I'm working from home too and have two VPNs running during the day for work so can't play around. Smiley Tongue

Message 33 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

For anyone in this thread, please disable any IPv6 Protocols ON the router. You might check your devices as awell and testi with IPv6 disable to see if this might help DNS problems. Let us know your findings. 

 

 

Message 34 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

OK, so did factory reset RBR850 and went through setup process (This has changed vastly since the very early days). The RBR is now sat behind my R7000 which is still in router mode for now. ORBI correctly detected that 192.168.1.0/24 was taken by the R7000 so assigned 10.0.0.0/24 instead. DMZ server set on R7000 to prevent double nat. Virgin Media Superhub3ac (Which I believe is an arris TG2492LG-VM) is set to modem mode. As messy as this sounds, it seems to be working. Whether this stands the test of time I am yet to find out, but all seems good, so 2 things to consider. Could operating in the 10.0.0.0/24 ip reange work better on the ORBI? Or is the DMZ mode of the Superhub3 no good. I will report back after further testing.

Message 35 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

Lett us know how it goes. Will be interested to hear your results sometime next week if nothing happens. 

One can use 192.168.0.1 as well. What I have on my RBR currently. Though no router in front of my RBR. 


@musicbravo wrote:

OK, so did factory reset RBR850 and went through setup process (This has changed vastly since the very early days). The RBR is now sat behind my R7000 which is still in router mode for now. ORBI correctly detected that 192.168.1.0/24 was taken by the R7000 so assigned 10.0.0.0/24 instead. DMZ server set on R7000 to prevent double nat. Virgin Media Superhub3ac (Which I believe is an arris TG2492LG-VM) is set to modem mode. As messy as this sounds, it seems to be working. Whether this stands the test of time I am yet to find out, but all seems good, so 2 things to consider. Could operating in the 10.0.0.0/24 ip reange work better on the ORBI? Or is the DMZ mode of the Superhub3 no good. I will report back after further testing.


 

Message 36 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

And we're back to the same issue. That rules out DMZ on supehub. Gonna try the suggestion of disabling all IPV6 functions.

Message 37 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

D'oh had factory resetted, so no IPV6 settings enabled + my ISP doesnt support IPV6 anyhow

Message 38 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

So problem still happens for you then. Smiley Frustrated

Message 39 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

Yup, r7000 is sole router now. Orbi back to AP. As ever will try again pending next firmware update. It is so strange
Message 40 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

Seems tike something is happening between the RBR and your ISP modem/services. Something the R7000 handles or doesn't have a problem with. Good test points and results. Something to send off to NG. 


@musicbravo wrote:
Yup, r7000 is sole router now. Orbi back to AP. As ever will try again pending next firmware update. It is so strange

 

Message 41 of 89
GTRdone
Tutor

Re: Intermittent DNS lookup failures on RBR850

I am having the same issue behind a Arris SB6183. Using both ISP's DNS settings and my own custom ones. Have tried clearing cache in Firefox which seems to help (or it is a coincidence) for awhile, then it returns. It's almost as if it loads the page too quickly and then has to be retried for the page to load.

 

Three Win10 computers have this issue. Smartphones do not.

 

Message 42 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

What Firmware version is currently loaded?

is IPv6 enabled on the RBR and these 3 PCs? 

Is Armor enabled on the RBR? 


@GTRdone wrote:

I am having the same issue behind a Arris SB6183. Using both ISP's DNS settings and my own custom ones. Have tried clearing cache in Firefox which seems to help (or it is a coincidence) for awhile, then it returns. It's almost as if it loads the page too quickly and then has to be retried for the page to load.

 

Three Win10 computers have this issue. Smartphones do not.

 


 

Message 43 of 89
GTRdone
Tutor

Re: Intermittent DNS lookup failures on RBR850

Re: RBR850 frequently issuing DNS REFUSED responses

If you are using Windows, the easy and safe workaround is to set the DNS settings for your network connection to go directly to the DNS server IP address instead of through the Orbi.  This workaround worked for me on my Windows laptop and eliminated the intermittent DNS failures.  I used google DNS 8.8.8.8 but you can substitute your ISP's DNS address instead.

  1. Hit the Windows key and search for "control panel"
  2. Network and Internet
  3. Network and Sharing Center
  4. On the left, Change Adapter Settings
  5. For each wi-fi or other network adapter used, right-click and select Properties
  6. Select Internet Protocol Version 4 (TCP/IPv4) in the list and press Properties
  7. The second checknox is set to Obtain DNS Server Address Automatically.  Change it to Use The Following DNS Server Addresses
  8. Enter 8.8.8.8 and 8.8.4.4 (the Google DNS addresses)
  9. Press OK

Now it should bypass the Orbi for DNS and go straight to the DNS servers.

Message 44 of 89
GTRdone
Tutor

Re: Intermittent DNS lookup failures on RBR850

Trying again since the text I typed is missing and reproduced here:

 

Thank you for your reply! This is my 2nd attempt at responding since hitting the post first time didn't do anything, and reloading erased everything....
 
The firmware is the latest version on the router and satellites: 3.2.16.6_1.4.4
 
IPV6 is turned off in the RBR750, while it is enabled in the three WIN10 PCs. (Note: no issues with these computers with other routers)
 
Armor IS enabled.
 
I tried the following, obtained from the posting at this url: https://community.netgear.com/t5/Orbi-AX/RBR850-frequently-issuing-DNS-REFUSED-responses/m-p/1979751...
After doing so, I have no more issues, so it is likely firmware related?

Message 45 of 89
musicbravo
Guide

Re: Intermittent DNS lookup failures on RBR850

I agree this will be a firmware issue, sadly not all devices on my network are manually configurable for dns servers etc, but this should be a good workaround for people with configurable devices
Message 46 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

So what happens if you disable IPv6 on the RBR, and PCs and disable Armor? 


@GTRdone wrote:

Trying again since the text I typed is missing and reproduced here:

 

Thank you for your reply! This is my 2nd attempt at responding since hitting the post first time didn't do anything, and reloading erased everything....
 
The firmware is the latest version on the router and satellites: 3.2.16.6_1.4.4
 
IPV6 is turned off in the RBR750, while it is enabled in the three WIN10 PCs. (Note: no issues with these computers with other routers)
 
Armor IS enabled.
 
I tried the following, obtained from the posting at this url: https://community.netgear.com/t5/Orbi-AX/RBR850-frequently-issuing-DNS-REFUSED-responses/m-p/1979751...
After doing so, I have no more issues, so it is likely firmware related?


 

Message 47 of 89
GTRdone
Tutor

Re: Intermittent DNS lookup failures on RBR850

Will check those variables out in the next several days! Thanks for the reply!

Message 48 of 89
Roberr
Aspirant

Re: Intermittent DNS lookup failures on RBR850

I've been having the same problem since installation.

Orbi.JPG

This is typical about 10% of the time.  After a few seconds it reloads, though sometimes the website hangs.

 

There is no ISP router/modem, just a direct connection to an antenna.  I use static ip addresses and static DNS info (8.8.8.8 and 8.8.4.4) google.

 

I had no problem with my old Linksys router.

 

RBR850

 Just updated firmware to V3.2.16.22_1.4.9

 

Message 49 of 89
FURRYe38
Guru

Re: Intermittent DNS lookup failures on RBR850

What happens if you don't use Static DNS and let the RBR auto detect DNS?

Is IPv6 enabled on the RBR? 

 

I would open a support ticket with NG and let them know what your seeing. 

Thankl you. 


@Roberr wrote:

I've been having the same problem since installation.

Orbi.JPG

This is typical about 10% of the time.  After a few seconds it reloads, though sometimes the website hangs.

 

There is no ISP router/modem, just a direct connection to an antenna.  I use static ip addresses and static DNS info (8.8.8.8 and 8.8.4.4) google.

 

I had no problem with my old Linksys router.

 

RBR850

 Just updated firmware to V3.2.16.22_1.4.9

 


 

Message 50 of 89
Top Contributors
Discussion stats
  • 88 replies
  • 6568 views
  • 9 kudos
  • 12 in conversation
Announcements

Orbi WiFi 7