Orbi WiFi 7 RBE973
Reply

Re: WAN stuck on 100m

sularis
Aspirant

WAN stuck on 100m

I'm having the exact same issue w/ the RBR850. I've paid for a new support contract (as of yesterday) and I now have a level 2 escalation. I suspect a firmware upgrade may have caused the issue. I'm a former network engineer and it is not the cable (i have lots of cat6) as the same cables work plugged into other devices and get 1000Mbs Full. I also have a NetGear Switch (GS348PP) and the router will only connect to it at 100Mbs as well.

 

Will let you know how the support case goes. The router and 3 satellites are on firmware version V7.2.6.21.

Message 1 of 7
FURRYe38
Guru

Re: WAN stuck on 100m

Can try a 30-30-30 reset on the RBR with nothing connected to it. 

 

Message 2 of 7
ScottD67
Star

Re: WAN stuck on 100m

I had the same issue with my RBR850 and tried many cables, software upgrades, resets, etc as recommended on this group and I was never able to get my RBR850 to negotiate a 1Gb connection it was always stuck at 100Mbs FD.  I purchased a used RBR850 and that fixed the issue so I believe there was some hardware (or possibly some firmware issue that wasn't resolved by a hard reset) with my original router.  

Message 3 of 7
sularis
Aspirant

Re: WAN stuck on 100m

Purchased 1 year pro support contract for assistance. Appears issue is the WAN port. Contract covers replacement which arrived yesterday. Installing today and will post of this works. If it is the WAN port, seems strange given the router has never moved and it sits on top of my network rack. Manf issue?
Message 4 of 7
FURRYe38
Guru

Re: WAN stuck on 100m

Whats all in this network rack? This area well ventilated? 

Did you try a 30-30-30 reset on the original RBR to see if this changed the WAN port problem? 

Message 5 of 7
silverdiablo
Aspirant

Re: WAN stuck on 100m

Had the same issue. The problem was the CAT5 cable didn't have all of the pins connected end to end, shown below. Replaced with a cable with all wires connected and it came up 1000M

silverdiablo_0-1704384186680.png

 

Message 6 of 7
FURRYe38
Guru

Re: WAN stuck on 100m

That would certainly be a cause. Why we recommend CAT6A STP for 8 and 9 series Orbi systems. 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 629 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi 770 Series