Reply

Re: Orbi RBK50 Speeds Drop

srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop


@Retired_Member wrote:

one final thought...you mentioned 3 floors....router in basement???   IF possible get the modem/orbi to the 2nd floor 


The house is a 2 story, plus a finished attic and a basement. Router is in attic (where my office is) and satellie is on ground floor. 

 

Attic - Router

2nd Floor - None

1st Floor - Satellite

Basement - None

Message 26 of 45
Retired_Member
Not applicable

Re: Orbi RBK50 Speeds Drop


@srdavis872 wrote:

@Retired_Member wrote:

@srdavis872 wrote:

@Retired_Member wrote:

turning power down is another waste of time


What else do you suggest then? You've shot down everything FURRYe38 has recommended, but haven't suggested anything else beside "soemthing else is going on". Do I just throw in the towel on Orbi and switch to something else? 


i don't shoot down anyones 'suggestions', merely point out those that are copy/paste waste of time.

 

have you ever provided your modem?  when did you problems start?  how long have you had the orbi?   The app has known issues.  Speed can mean different things to different people.  


Yes, please read through the posts responding to FURRYe38, the answers to the "time wasting questions" answer the model question.

 

I've had it about 2 months. And most of the time I've had it I've been noticing these issues, but more so now that I'm working from home full time. I replaced a 6-7 year old Apple Time Capsule because I had a dead spot in one of the spots I want to use internet the most. The setup of the Orbi went extremely rocky, had to redo it a time or two and so far haven't been very impressed with it.

 

"Speed" to me means "speed". I pay for 150Mbps service, if I only measure 40Mbps, there's a problem. If my video calls get choppy, there's a problem. 

 

 

nice....well in view of your responses....I suggest you work with your friend FURRYe38....I'm sure between the two of you, you'll figure it out.  All the best

 


 

Message 27 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

@srdavis872 

Be sure to turn down the power output on the RBR with the suggestions you have in place.

https://arstechnica.com/information-technology/2017/03/802-eleventy-what-a-deep-dive-into-why-wi-fi-...

 

Be sure that your speed testing with Ooklas installable speed test app. I would avoid the Orbi app for now. 

Please try the factory reset and setup from scratch as well.

You can try Voxels FW for Orbi:
https://community.netgear.com/t5/Orbi/Voxels-FW-available-for-50-series-Orbi-only-available/m-p/1883...
You can revert back to stock FW if it doesn't work out for you. 


If nothing seems to get the speeds to maintain, I would make contact with NG support:

https://www.netgear.com/support/#


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 28 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop


@FURRYe38 wrote:

@srdavis872 

Be sure to turn down the power output on the RBR with the suggestions you have in place.

https://arstechnica.com/information-technology/2017/03/802-eleventy-what-a-deep-dive-into-why-wi-fi-...

 

Be sure that your speed testing with Ooklas installable speed test app. I would avoid the Orbi app for now. 

Please try the factory reset and setup from scratch as well.

You can try Voxels FW for Orbi:
https://community.netgear.com/t5/Orbi/Voxels-FW-available-for-50-series-Orbi-only-available/m-p/1883...
You can revert back to stock FW if it doesn't work out for you. 


If nothing seems to get the speeds to maintain, I would make contact with NG support:

https://www.netgear.com/support/#


 


I have just completed a factory reset. Went a little smoother this time than before I think. I will give it a couple of days, and work through the rest of your suggestions also if it becomes unstable again. Thank you.

Message 29 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

Ok, keep us posted. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 30 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop


@FURRYe38 wrote:

Ok, keep us posted. 


Well, still seems to be occuring and what I thought caused it before doesn't seem to really matter. Going to do some regular speed tests throughout the day and see if time of day seems to impact it because it seems like it may clear up towards afternoon.

Message 31 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

What channels are you using? 
Any Wifi Neighbors near by? If so, how many?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 32 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop


@FURRYe38 wrote:

What channels are you using? 
Any Wifi Neighbors near by? If so, how many?


2.4 Channel 6

5.0 Channel 40

 

Doing a wifi scan I find 17 others (some are multiple channels/frequencies of the same neighbor).

Message 33 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop

And just doing another scan, it went up from 40 Gbps this morning to 137 Gbps this afternoon. Trying to track down when and where things change.

Message 34 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop

Still having problems and not able to track down any reason. Does seem to have more issues in the morning, but have had many days where it continues on into the rest of the day.

 

Rebooting always gets speeds back to where they should be. And still, when speeds are low, when I test speeds to the router from the app, speeds are exactly what they should be.

 

My next plan is to use the app and switch off internet access device by device and see if there's any device hogging internet for some unknown reason (though the speeds in the app wouldn't make sense if that was the case). Unless there's any other recommendations.

Message 35 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

Has a factory reset and setup from scratch been performed since last FW update? 

 

Also there is v16 version of FW available as well to try at some point:

 

https://community.netgear.com/t5/Orbi/RBR50-RBS50-Firmware-2-5-1-16-Update/m-p/1897955/highlight/tru...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 36 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop

Factory reset has been done. Update to v16 firmware has also been done. Still and issue. Have yet to find any correlation to things that cause it. I had Netgrear product a long time ago and said I would never buy again, but heard so amny good reviews about Orbi... starting to regret. And past my return and support period now.

Message 37 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

Sorry it didn't resolve your issue. You might contact NG support to see what they can do for you. 

If not, sell it and find something else wthat works for you. 


Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 38 of 45
jsturess
Apprentice

Re: Orbi RBK50 Speeds Drop

Hi Any update?

I have the same problem, some time its down to 40-90 and after some retries with same client i can get 500 . Some time when i am connected wired to router i can get under 100 and and if I change to wifi i get 500 and vice versa. If i use the built in speed test or connect to the modem I always get 500/500. Seems alot of us have this problem. I am on .16 firmware

____________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2 (9 cameras)
Message 39 of 45
jsturess
Apprentice

Re: Orbi RBK50 Speeds Drop

i have tried with a second rbk50 router, and same problem, I have also tried with anoter brand on router an no problem......

____________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2 (9 cameras)
Message 40 of 45
jsturess
Apprentice

Re: Orbi RBK50 Speeds Drop

Have disconnenected everything, all clients and satellites, only one client connected to test speed and the problem is still there. This is enough for me now, 3 days  of error searching, wIll put it for sale now. Any recommendation what to buy instead?

____________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2 (9 cameras)
Message 41 of 45
Mstrbig
Master

Re: Orbi RBK50 Speeds Drop

Backup your Orbi settings, factory reset and reconfigure your Orbi system following the App's instructions. Make sure you reboot your ISP modem before setup. Since my modem is just that, I reset it. Once your Orbi is back up and running, connect your devices.

As a side note, when I first setup my Orbi RBK53 system, I had problems with devices connected to the wrong Orbi, speed and forced 2.4Ghz connections when devices supported 5Ghz. What solved my speed and connection issues was to reboot each camera, forget the network and re-login on each PC, phone, gaming console and tablet, soft reset each TV and reconfigure the WIFI, and reset and reconfigure my 3 wireless thermostats. All in all I have 24+ devices connected wireless and wired, and every one of them now connect to the proper Orbi node, have the correct WIFI connection and proper connection speed.

Example: I just looked at my phone and it is connected to my Orbi at 780Mbps and the speed test, through my browser, was 474 down, 53 up on a net service of 500/50.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 42 of 45
srdavis872
Apprentice

Re: Orbi RBK50 Speeds Drop

I have yet to sort this out myself. I've gone through set up process multiple times, have tried different settings, ran wired connection to satellite. Mine still only shows 40 Mbps during speed test from device. But... I've also never had an issue with video's lagging or downloads seeming to take that long. I don't know if it's trying to do some sort of management and throttling things based on demand or what. I've just kind of dealt with it for now.

 

Very expensive system to just "deal with it", and I'm outside my warranty period. But, too many other concerns to worry about these days.

Message 43 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

 

Above suggestions working:
https://community.netgear.com/t5/Orbi/Throttling-Devices-RBK53/m-p/1858561/highlight/true#M81925
https://community.netgear.com/t5/Orbi/Orbi-Satellite-Drop-Connection-time-to-time/m-p/1890341/highli...

 

v16 working:
https://community.netgear.com/t5/Orbi/Orbi-SOAP-and-Excel/m-p/1901857/highlight/false#M90178
https://community.netgear.com/t5/Orbi/RBR20-RBS20-2-5-1-16-firmware-observations/m-p/1897766/highlig...


Has a factory reset and setup from scratch been performed since last FW update? 
Press the back reset button for 15 seconds then release. 


@jsturess wrote:

Hi Any update?

I have the same problem, some time its down to 40-90 and after some retries with same client i can get 500 . Some time when i am connected wired to router i can get under 100 and and if I change to wifi i get 500 and vice versa. If i use the built in speed test or connect to the modem I always get 500/500. Seems alot of us have this problem. I am on .16 firmware


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 44 of 45
FURRYe38
Guru

Re: Orbi RBK50 Speeds Drop

You can try Voxels FW for Orbi:
https://community.netgear.com/t5/Orbi/Voxels-FW-available-for-50-series-Orbi-only-available/m-p/1883...
https://www.snbforums.com/threads/custom-firmware-build-for-orbi-a-la-faq.65224/
You can revert back to stock FW if it doesn't work out for you. 


@srdavis872 wrote:

I have yet to sort this out myself. I've gone through set up process multiple times, have tried different settings, ran wired connection to satellite. Mine still only shows 40 Mbps during speed test from device. But... I've also never had an issue with video's lagging or downloads seeming to take that long. I don't know if it's trying to do some sort of management and throttling things based on demand or what. I've just kind of dealt with it for now.

 

Very expensive system to just "deal with it", and I'm outside my warranty period. But, too many other concerns to worry about these days.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 45 of 45
Top Contributors
Discussion stats
  • 44 replies
  • 2634 views
  • 5 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E