Reply
dg_sticks
Guide

Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Ever since I have received my Orbi, I have been plauged with wired speed connection issues. My wired connection speed continues to be throttled from 10-20Mbps no matter what steps I take. My wireless speeds across all devices are not impacted at all and get a steady 120-145mbps on every device I can run a speed test on. I run Fast.com, Ookla, and Google's speedtest. Ironically, the Orbi speedtest in the QoS section shows a steady 140-150mbps when running. I have done the following steps to troubleshoot this issue:

 

- Changed wired device I am testing. I have tested 2 laptops (one Toshiba, one Macbook Pro) and my desktop (specs below)

- Changed modems (Motorola SB6180 and another from when the Cox tech came out)

- Replaced all ethernet cords with new cords from a different source (running from the modem to the Orbi base station, then base station to wired device)

- Updated my ethernet drivers (tried various versions, old and new, on both the Toshiba laptop and my desktop)

- Factory reset my Orbi 6 times (using both software reset in UI and the paperclip method; twice on all three firmware Netgear has released since I received the Orbi)

- Turned off MU-MIMO, Beamforming, WMM QoS, all at different times and in different orders

- After running the first Orbi speedtest in the QoS section (after the 2nd firware update added it), I have applied AND not applied the Dynamic QoS prompt (Applying the setting gives me a slight boost in speed about 5mpbs)

 

This is not my first go around with any sort of home networking, but this is definitely the most frustrating. I have never seen a router throttle wired speeds like this and it makes no sense to me why. The QoS page is sorely lacking of any possible information. How do I know it is turned on? Why does the Dynamic QoS prompt only come up a single time and never again? Where are the options to apply QoS to certain IPs/devices?

 

At this point in time, I am 99.9% certain all my problems are stemming from the QoS settings of this router, which are apparently insanely aggressive for wired connections. I would love to hear from anyone that either has experienced these issues or has some sort of new idea to troublshoot. If any Netgear reps are reading, I would truly like to hear from you as what else I can provide in order to get this situated. I want to love the Orbi, but having slow wired speeds is absolutely unacceptable for my day to day experience. Please help me!

 

My desktop specs:

CPU: Intel Xeon E3-1231 v3

Motherboard: ASUS H97I-PLUS (BIOS version 2704)

RAM: 16GB DD3

GPU: EVGA GTX 1070 SC ACX 3.0

OS: Windows 10 (1607 with latest updates)

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 66
RonV42
Luminary

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

It's odd that you have seen speed issues using a wired connection to the Orbi.  I assume you are plugging right into the switch of the router correct?  I don't know if you have done the test with just the Orbi router connected and just your computer connected.  

 

I know this is exstream but you may want to do a factory reset (I hate saying that since I don't like that type of soltuion) but there are settings that control how the network switch in the router is configured and will clear out QOS settings.  And until they actually allow us to properly configure QOS in their firmware I would suggest leaving the QOS page alone after the reset since there is no option to turn it off and on once a speed test is run.

Message 2 of 66
dg_sticks
Guide

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Hi @RonV42, thanks for the reply. I am indeed plugging right into the "switch" part of the base station (I have tried all three ports). I have turned off the satellite as well when conducting these tests, but still encounter the same issues.

 

I have done six factory resets before, but have not ever NOT visited the QoS page on the router's UI. Once I have time today, I will test this out and report back with my findings. To be honest, I'm not sure that this will do anything, but I am open to anything at this point. Thank you again. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 3 of 66
RonV42
Luminary

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Here is another test you can try if you have a satelite unit set up.  Each satelite also has a 4 port switch on it and has high wireless bandwith back to the main unit  Plug the laptop into the satelite and see if you speed test shows improvement.  This would determine if you have a bad switch in the main orbi unit.

Message 4 of 66
dg_sticks
Guide

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

I just ran both tests you discussed above.

 

- I reset the router to factory settings twice (once by software, once with paper clip) and then didn't even go to the QoS page in the UI. Result: Same 10-15Mbps speed as before.

- I plugged my laptop in to the satellite and ran a speed test. Speeds were about 85-90Mbps, which is what is to be expected going through wall.

 

Overall, no solution. Very disappointed now. Would love to have others have me troubleshoot any other ideas they might have to fix this issue!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 5 of 66
Mikey94025
Prodigy

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Ick, this does sound very strange.  Your testing seems very thorough and maybe you just have a bad switch in your Orbi base.  That's the only explanation I can think of given:

* Wireless speeds are fast == No issue with your modem or the Orbi core router functionality

* Tried 2 different wired computers == Not the specific computer or networking software

* Tried 2 different ethernet cords == Not the cord

* Multiple factory resets

 

I don't think it's QoS because others are not reporting the same wired speed limitations nor would it make sense for QoS to differentiate between wired vs. wireless clients (IMO).

 

Do you have the option to exchange your Orbi?  It's inconvenient but you may just have a bad unit.

 

 

Message 6 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Same issue. Been having around 20 MB on lan and 300mb wireless. Tried everything. No luck. Going to take back next week
Message 7 of 66
Mikey94025
Prodigy

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Uh oh, more than one person having slow LAN speeds makes it unlikely that the OP has a defective unit.  I just disabled wireless and reconfirmed that I'm not having the same problem (220 Mbps).  I don't know what the difference could be if you've tried default-only options...

 

Message 8 of 66
JMU1998
Luminary

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Looks like same issue for me language is down to 20 - 25 but wireless is around 200-250, yes I did factory reset.  interesting when I go back to .16 Firmware no issues so looks like a bug with the latest firmware hopefully it can be easily addressed with a new Firmware soon.

Message 9 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

I will try this tomorrow and see if that works for me as well.
Message 10 of 66
Retired_Member
Not applicable

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

I had this issue as well, and fixed it when I turned these settings on in QOS.  As you can see, I had 16meg down and then I turned them on, I had 210meg down.

 

qos1.JPG

 

20161226_000438000_iOS.png

Message 11 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Your lan speeds were fixed my though 2 settings for wireless?
Message 12 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Even if that does work not a good fix. A software bug for sure. I will be rolling back firmware today like the other person above and see if that resolves my issue.
Message 13 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Speed test taking on QOS Page Take a Speedtest powered by Latest test result (09:21 Dec 26, 2016) DOWNLOAD UPLOAD 667.34Mbps 36.61Mbps Speed Test from Lan PC on latest firmware 38 Down 32 UP
Message 14 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Just downgraded firmware to .16 no factory reset..same issue

Message 15 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Back On Latest firmware.  Then did factory wipe.  Speed Test 500MB Down and 35MB up.  Appears to be working.  Only thing that I dont have like I did before is port forwarding manually setup for a few things and VPN enabled

Message 16 of 66
Retired_Member
Not applicable

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

I'm sorry, lan speeds were fine. Wireless was having the issues in this thread. Just showing what I did to fix that.
Message 17 of 66
simonlinke
Aspirant

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Can I clarify because I'm having very slow (2 Mbps) speeds wired but very good wireless speeds (350 Mbps) from the satellite unit. After you factory reset did you find you got good download speeds via ethernet from your satellite? i.e. The reset fixed the slow wired connection?

Message 18 of 66
darkneo29
Star

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

After a full reset my wired speeds are back to normal.  Not sure why.  Only thing I havent enabled again is VPN but everything has been working.,

Message 19 of 66
simonlinke
Aspirant

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Thank you.

Message 20 of 66
skedi
Aspirant

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Did resetting your orbi route resolve the slow WIRED connection issue? I'm experiencing the same thing with lastest firmware (v1.4.0.34). 

 

Will do a full reset tomorrow and let you guys know. 

Message 21 of 66
tanneron
Aspirant

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

I have a Mac connected wirelessly to the Orbi router which is 2 feet away. When I run the speedtest on the web browser (speedtest.net) I'm getting 42 Mbps. But the laptop and iPad, using the Orbi satellite, are both getting 80 Mbps. When I run the speedtest through Orbilogin.com on the Mac I'm getting 80 Mbps???? Why would I get 2 different speed test results on my computer being only 2 feet away from the router?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 22 of 66
st_shaw
Master

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

@tanneron What exaclty does it mean to "run the speedtest through Orbilogin.com"?

Message 23 of 66
tanneron
Aspirant

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

At Orbilogin.com, under Advanced > Set Up > QoS Set Up, you'll see a speed test. When I run this speedtest using my desktop, I get a download speed of 80 Mbps. But when I run a speed test on the desktop at www.speedtest.net, I get a download speed of 40 Mbps. My desktop is connected wirelessly to the Orbi router, which sits about 2 feet away! Can't understand why I would have two very different download speeds. Not sure which one is accurate.  Then when I test (wireless) my laptop and iPad off the Orbi satellite using speedtest.net, both get 80 Mbps download speeds. Before I disconnected the ethernet cable from the desktop LAN, I ran speedtest and got 80 Mbps. Then when I switched the desktop over to the wireless router it dropped to 40 Mbps. VERY confusing! I can't tell if something is wrong with these two scores.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 24 of 66
st_shaw
Master

Re: Orbi Wired Speeds Unacceptably Slow - Wifi Not Impacted - QoS Issues?

Thanks for explaining.  I've got my Orbi in AP mode, so the QoS Set Up menu is not active for me.

 

It sounds like you have an 80 Mbps Internet connection.  If I understand you correctly, your desktop has both wired and wireless connections.  It also sounds like you are getting 80 Mbps wired and 40 Mbps wireless from your desktop.

 

What you describe would be expected if your laptop and iPad have faster WiFi hardware than what's in your desktop.

 

I expect when you use the speedtest on the Orbi QoS page, the speedtest is conducted between the router and the Internet.  This is thus a wired test and will give you your full Internet speed. That's why you get the same result when wiring your desktop to the LAN.

 

 

When you do a wireless speedtest on your desktop you will only get about 50-60% on the physical link speed. If your desktop has an older 802.11n WiFi card, then 40-50 Mbps throughput is a typical maximum throughput.

 

If your laptop and iPad have more modern WiFi cards then they would be able to handle the full 80 Mbps.

 

By the way, if your desktop is 2 feet away from the router, then you should connect it to the Orbi router using a wire, turn OFF the wireless card in the desktop, and leave it that way.  Save the RF spectrum for your other wireless devices.

 

 

Message 25 of 66
Top Contributors
Discussion stats
Announcements