Répondre

Changement de débit GS105E

loupied
Tutor

Changement de débit GS105E

Bonjour,Je viens de brancher mon switch GS105E.J'ai une connexion fibre de 1Gb.Des que j'ai branché le switch les deux voyants se sont allumés et j'ai pu profité de la connexion maximale sur mon mac.

Par contre au bout d'un moment elle repasse automatiquement à 100 méga c'est a dire plus qu'un voyant sur les deux.

 

Pourquoi il fait cela?Que dois je faire?

 

J'ai tenté reset mais rien n' y fait et j'ai le dernier firmware

 

Merci à vous pour votre aide

Message 1 sur 3
loupied
Tutor

Re: Changement de débit GS105E

Bonjour,en refaisant les cablages au niveau des noyau de mes prises,j'ai pu recuperer dans un premier temps la negociation en gigabit.

Mais suite à un redemarrage de ma box,il est c'est mis à negocier en 100MB.

J'ai du débrancher le cable RJ45 et le remettre afin d'avoir à nouveau du gigabit.


Comment forcer le swtich au gigabit?

 

Pourquoi cette fluctuation?

 

Merci à vous pour votre retour

 

 

Message 2 sur 3
PatrycjaG
NETGEAR Moderator

Re: Changement de débit GS105E

Bonjour @loupied,

 

Avez-vous essayé avec un autre appareil que votre Mac ?

Avez-vous essayé de changer de câble ? De port Ethernet ?

Combien d'appareils sont branchés au switch ?

Quelle est la version de votre MacOs ?

 

Bonne journée,

Patrycja

Equipe Netgear

 

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 3 sur 3
Statistiques de discussion
  • 2 réponses
  • 130 visites
  • 0 compliments
  • 2 en conversation