Reply

Firmware upgrade from 6.2.5 to 6.4.0 bricked RN102. Won't power up. DEAD!

claykin
Aspirant

Firmware upgrade from 6.2.5 to 6.4.0 bricked RN102. Won't power up. DEAD!

Had a properly working RN102 running 6.2.5.  This AM I upgraded to 6.4.0.  System prompted to reboot which I did via GUI.  NAS restarted, blue light blinked for a minute or so then NAS shutdown.  Thats all she wrote.  Will not power on.  Tried different power brick, same issue.  Nothing, nada.  Tried pin hole reset in rear and also pressing/holding backup button before power.  No luck.  Ideas before I rip it apart and look for leaking capacitors, etc..?

 

Data, isn't an issue, so if its done, then I'll move on.  Really haven't been a fan of OS6 features, addons, etc..

 

mdgm, you'll recall how I got this RN102.  Maybe it has beta boot code that bricked the unit when the OS was updated?  Any chance you can check on that for me??

Message 1 of 4
StephenB
Guru

Re: Firmware upgrade from 6.2.5 to 6.4.0 bricked RN102. Won't power up. DEAD!


@claykin wrote:

 

 

mdgm, you'll recall how I got this RN102.  Maybe it has beta boot code that bricked the unit when the OS was updated?  Any chance you can check on that for me??


If you have one of the closed hardware beta units...  I do as well, and the RN102 boot loader wasn't configured correctly.  So post-update the NAS totally bricked (no lights at all), so even USB recovery wasn't possible.  

 

If this is your situation, then PM skywalker.

Message 2 of 4
mdgm-ntgr
NETGEAR Employee Retired

Re: Firmware upgrade from 6.2.5 to 6.4.0 bricked RN102. Won't power up. DEAD!

If anyone else has such a unit please skip 6.4.0 and update to 6.4.1 instead.

 

This issue affects some pre-production 100 series units.

Message 3 of 4
claykin
Aspirant

Re: Firmware upgrade from 6.2.5 to 6.4.0 bricked RN102. Won't power up. DEAD!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2332 views
  • 0 kudos
  • 3 in conversation
Announcements