× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

[RN104] No access to Admin Page #24617091

GOLDI3
Aspirant

[RN104] No access to Admin Page #24617091

Hi guys. I'm having a very similar issue. I tried to uninstall the ad on owncloud and my connection was lost. I am now no longer able to access the GUI but all smb and dlna services are working. I do not have ssh enabled and have nowhere to backup my data to do a factory default. I have tried to reinstall the os but to no avail.

I was also wondering if I remove my hdd's and use a spare drive to reset the system to defaults then plug my hdd's back in after will I have to start from scratch or will the readynas be able to ready the hdd's

Any help would be much appreciated. Thank you
Message 1 of 6
StephenB
Guru

Re: [Solved] [RN102] No access to Admin Page

Support can fix it easily (though they might want to charge you). Some netgear folks here are fixing some of these systems directly.

Doing a factory reset with a spare drive won't work. The OS partition is on the drives, so it doesn't change anything.
Message 2 of 6
GOLDI3
Aspirant

Re: [Solved] [RN102] No access to Admin Page

I have two volumes set up - the os is installed on a 1TB HDD and then I have 2 x2TB set as a different volume. What if I take out all the drives, put in a spare drive to reinstall the os and then insert the 2x2TB drives. Will I be able to access the data on the 2x2TB
Message 3 of 6
mdgm-ntgr
NETGEAR Employee Retired

Re: [RN104] No access to Admin Page #24617091

Split your posts into a new thread (they were in http://www.readynas.com/forum/viewtopic.php?f=7&t=79291) to make it easier to follow.
Message 4 of 6
Guillo
Aspirant

Re: [RN104] No access to Admin Page #24617091

I am having a similar issue. I have had my RN102 for over a year and have not had an issue with accessing the admin page. The last time I was on my admin page (last weekend), I decided to do some clean up and uninstall programs that I hadn't used since I originally installed them. Now I am unable to access my admin page, and my NAS doesn't appear to be following the daily shut-down and start-up times I had it set for. Any help would be greatly appreciated.
Message 5 of 6
GOLDI3
Aspirant

Re: [RN104] No access to Admin Page #24617091

In the end I took StephenB's advice and got in touch with support. After putting it in Tech support mode it was fixed within a couple of minuets
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1607 views
  • 0 kudos
  • 4 in conversation
Announcements