Reply

ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset

SKS8100
Aspirant

ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset

I just did a factory reset and have been trying to install apps. I tried to install MySQL, plex, phpmyadmin and a few others. It says downloading resources and then redirects back to the login page. It's frustrating AF. Is there a fix for this? It also shows no internet in the error but its connected via LAN cable and ive tested that lan connection with my computer and its fine. Is there an issue with netgear servers?

 

Also I have two 8TB and two 4TB for a total of 24TB. It says its running raid5 and shows 10TB total. All drives are healthy. What's this about>?

Message 1 of 5
StephenB
Guru

Re: ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset


@SKS8100 wrote:

 

Also I have two 8TB and two 4TB for a total of 24TB. It says its running raid5 and shows 10TB total. 


Is XRAID enabled? Or are you running FlexRAID? 

 

Look on the volume page in the admin Web UI.  If there is a green stripe through the XRAID control, then XRAID is enabled. 10 TiB is expected if you are running FlexRaid/Raid-5.

 

Note that if XRAID is enabled, then you also need to wait for the resync to complete before you see the full size.  That will be ~14.6 TiB btw (16 TB).

 

If it is enabled and volume sync is complete, then download the log zip file, and look at mdstat.log.  Copy/paste its contents into a reply here (the code tool in tool bar is handy for that).

 


@SKS8100 wrote:

I tried to install MySQL, plex, phpmyadmin and a few others. It says downloading resources and then redirects back to the login page.


There are issues with the Netgear repository, that Netgear is working on.  @JohnCM_S and @Marc_V should be able to give you the current status.

Message 2 of 5
SKS8100
Aspirant

Re: ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset

Oh ok i see. Thanks so much. I will wait to see final size

 

Good to know about the issues and that its being worked on. I was driving myself crazy trying to figure out what was happening. 

Message 3 of 5
SKS8100
Aspirant

Re: ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset

There are issues with the Netgear repository, that Netgear is working on.  @JohnCM_S and @Marc_V should be able to give you the current status.

 

what is the status? when can i download apps? is there an alternative method that i can install them for now?

Message 4 of 5
JohnCM_S
NETGEAR Employee Retired

Re: ReadyNAS 214 (fw 6.10.4) - Cant Install Apps After Factory Reset

Hi SKS8100,

 

This issue is fixed now. You should now be able to install apps on the NAS.

 

You can also download the deb packages at https://apps.readynas.com, then manually upload them to the NAS by going to the Apps tab on the NAS admin page, and click the Upload button on the upper-right portion of the page.

 

Regards,

JohnCM_S
NETGEAR Community Team
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 759 views
  • 0 kudos
  • 3 in conversation
Announcements