× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Upgrade 4.2.16 killed readynas shares Case #: 15871140

jhilleys
Aspirant

Upgrade 4.2.16 killed readynas shares Case #: 15871140

Hello everyone,

Case #: 15871140

Please help lost all my data! I upgraded readynas to 4.2.16 before I deployed for military and lost access to my readynas... I run weekly backups but my external USB HHD crashed and now my data is stuck in a black hole. Normally, I would verify backup and restore to default, rebuild and not post for help.
Please help recover system and my data after upgrade!

I have tried everything to get to data shares to move data
The frontView responds only temporally until changes are attempted and will not apply changes
Exit frontview after changes and get system error - contact costumer support
Only can get into frontview after reboot
Can’t telnet or ssh or install add-on to get access
Can't upgrade or change/install/remove add-ons

Please Please Help!

I have a ReadyNAS Pro
Add-ons:
BitTorrent
Dnsmasq
Java
Nas Monitor
PHP+Mysql Support
PHPLogCon. Syslog parser in PHP
PHPMyAdmin. Administrate Mysql Database
Python2.4.
Responder
Squid Proxy Cache
Teaming for Pioneer

RAID Level X2, Redundant, 985 GB (86%) of 1136 GB used
Message 1 of 4
PapaBear1
Guide

Re: Upgrade 4.2.16 killed readynas shares

Have you opened an online case with technical support? If not, you should do so, and then post the case number in the header of your first post in this thread.

Here is the boot menu. You may try a Firmware re-install. It will clear the configuration but not the data, and revert the admin password to netgear1.

Does the unit display any error messages on the front panel?

What are the makes and models of the drives?

You have a lot of add-ons mounted, and one of them may be causing the problem. There have been reported cases of certain add-ons causing problems, expecaill when updating from a fairly old version of RAIDiator. Do you remember the prior version?
Message 2 of 4
mdgm-ntgr
NETGEAR Employee Retired

Re: Upgrade 4.2.16 killed readynas shares

I wouldn't be surprised if the Teaming add-on is the problem (but it could also be any of the other community add-ons).

Edit: Teaming add-on works on newer firmware.
Message 3 of 4
jhilleys
Aspirant

Re: Upgrade 4.2.16 killed readynas shares

Update:
Case #: 15871140
Problem: Functionality


I finally got home on leave.
I put my nas in tech support mode and was told I had a bad disk and was asked to remove it. I restarted my nas and still can't access data and no one responded to my update. I only have a few weeks home and need to fix asap. I posted a few questions asking if i need to restart and replace disk. no one has responded in three days. Why has tech support stop working my issue?

I was going to try to do firmware os install fix but im nervous to my my issue worse. Someone help!
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3305 views
  • 0 kudos
  • 3 in conversation
Announcements