× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Reply

Re: WAX630 Unable to apply RF settings

reshift
Follower

WAX630 Unable to apply RF settings

Hello everyone,

At our company we use 8 WAX630 AP's (firmware 10.4.0.5, installed on March 21), managed through InSight. The AP's are all connected via 2 x MS510TXUP's.

Since (about) 3 weeks we receive alert mails from InSight (1 - 10 times a day), with the subject:

 

NETGEAR Account Alert:Device Command Failure

 

This happens throughout the whole day, with different AP's.

In the emails we see this alert:

 

Device Name: rdngap0001
Network Name: Reshift HQ
Serial Number: 6LD21851A0445
Model: WAX630
Failure Reason: Unable to apply RF settings for device rdngap0001.

 

When we receive this alert, most of the times, the devices connected with this AP are disconnected.

Does anyone know a solution for this?

Kind regards,

Martijn Broeders
Reshift Digital B.V.

Message 1 of 10
BasuKhodanapur
Apprentice

Re: WAX630 Unable to apply RF settings

Hi @reshift ,

 

We got your issue details; I will take this case forward with team.

 

If I need more details, I will connect with you.

 

Thanks,

Basavaraj

Message 2 of 10
BasuKhodanapur
Apprentice

Re: WAX630 Unable to apply RF settings

Hi @reshift,

 

Can you please enable SDM port of the AP which has issue.

Please refer screenshot to enable SDM port from insight. 

 
 

BasuKhodanapur_2-1685444297293.png

Please dm me the details.

 

Thanks,

Basavaraj

Message 3 of 10
LegcyLegend11
Aspirant

Re: WAX630 Unable to apply RF settings

Was a solution ever found? I am having the same issue.
Message 4 of 10
Pramendra
NETGEAR Expert

Re: WAX630 Unable to apply RF settings

Hi @LegcyLegend11 

 

Just for confirmation, is your AP running the latest firmware?

 

Message 5 of 10
schumaku
Guru

Re: WAX630 Unable to apply RF settings


@LegcyLegend11 wrote:
Was a solution ever found? I am having the same issue.

Does "same issue" apply to a WAX630 (as per the subject), or the WAX610Y (tagged using the associated product selection)?

Message 6 of 10
LegcyLegend11
Aspirant

Re: WAX630 Unable to apply RF settings

Yes all firmware is up to date.
Message 7 of 10
LegcyLegend11
Aspirant

Re: WAX630 Unable to apply RF settings

WAX610Y
Message 8 of 10
EdgarZe
Aspirant

Re: WAX630 Unable to apply RF settings

Has there been a solution for this issue? I am facing this with WAX610 and WAX630 regularly.

 

Running the latest formware.

Message 9 of 10
NAhDA
Initiate

Re: WAX630 Unable to apply RF settings

I have started seeing the same notifications for one of my APs too., firmware is current at 10.8.6.3
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1566 views
  • 1 kudo
  • 7 in conversation
Announcements