× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: GSM7352Sv1 Netapp LACP LAGs

andymiller6891
Aspirant

GSM7352S LACP LAGs

Hi there.

 

Im having a small config issue witha GSM7352, i have created 2 LAG's both with 2 port members. Servers are setup for teaming through server 2012.

 

When i try to enable LACP on the switch i get an error. i was just wondering if someone could take me through the steps of setting up LACP on these switches???

 

Thanks.

 

Message 1 of 6

Accepted Solutions
Jedi_Exile
NETGEAR Expert

Re: GSM7352Sv1 Netapp LACP LAGs

Since you failed to provide a good amount of details in your question.. Here is some details to help you out.

 

GSM7352S for LAG support LACP with default hash as L3+L4 (IP and port) as the default setting which is preferred between switches.   If you have 2012 server and not R2, then I suggest you either stick to switch independent mode with HyperV port setting.  If you want to be switch dependent.. then I suggest

 

Server 2012

LACP + Address Hash + none for standby.   

Switch

LACP + L2 (Src/dst mac) hash + Static disabled

 

For Server 2012 R2

LACP + Address Hash + none for standby

Switch

LACP + L3/L4 (Src/dst ip and port) hash + Static disabled.

Use powershell to verify the hash perference on server 2012 is TCP port or IP.

 

There is plenty of resource on this... already if you search since none of above is preferred method as it depends on what you gonna use the server for.. if you gonna do a lot of VM ports on 2012 R2 then switch independent with HyperV port is preferred based on benefits... but again you need to figure out what you are trying to gain from it.

 

 

View solution in original post

Message 4 of 6

All Replies
JohnRo
NETGEAR Employee Retired

Re: GSM7352Sv1 Netapp LACP LAGs

Hello andymiller6891, 

 

What is the error message that you are getting? You can see an example of creating two LAGs on this link (this is by using CLI see page 45), if you are more comfortable in using the WEB UI please click here (see page 201). 

 

I hope this helps. Let us know. 

 

Thanks, 

Message 2 of 6
andymiller6891
Aspirant

Re: GSM7352Sv1 Netapp LACP LAGs

 

ok, my steps were to create a lag, add my 2 ports into it, static disabled, connected my server via 2 ports set as static teaming.

 

when i try to enable LACP on the server i loose connectivity.

 

on the switch i have noticed under port configuration i can enable or disable lacp, when i try to do either i get an error.

 

 

Error - Failed to set LACP to enable.

 

Message 3 of 6
Jedi_Exile
NETGEAR Expert

Re: GSM7352Sv1 Netapp LACP LAGs

Since you failed to provide a good amount of details in your question.. Here is some details to help you out.

 

GSM7352S for LAG support LACP with default hash as L3+L4 (IP and port) as the default setting which is preferred between switches.   If you have 2012 server and not R2, then I suggest you either stick to switch independent mode with HyperV port setting.  If you want to be switch dependent.. then I suggest

 

Server 2012

LACP + Address Hash + none for standby.   

Switch

LACP + L2 (Src/dst mac) hash + Static disabled

 

For Server 2012 R2

LACP + Address Hash + none for standby

Switch

LACP + L3/L4 (Src/dst ip and port) hash + Static disabled.

Use powershell to verify the hash perference on server 2012 is TCP port or IP.

 

There is plenty of resource on this... already if you search since none of above is preferred method as it depends on what you gonna use the server for.. if you gonna do a lot of VM ports on 2012 R2 then switch independent with HyperV port is preferred based on benefits... but again you need to figure out what you are trying to gain from it.

 

 

Message 4 of 6
andymiller6891
Aspirant

Re: GSM7352Sv1 Netapp LACP LAGs

im running 2 servers, both 2012 r2 running hyper-v role.

 

they are setup both with intel pro dual port server adapters, both servers have have a 2 port team setup LACP + HyperV port.

 

this worked fine on the GS724T i pulled out earlier today, since putting the GSM7352 in i cannot get connectivity to the servers while they are set to LACP.

 

Message 5 of 6
andymiller6891
Aspirant

Re: GSM7352Sv1 Netapp LACP LAGs

Sorted it thanks, it was all down to the hash and the PVID of the LAG.

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 5351 views
  • 1 kudo
  • 3 in conversation
Announcements