× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: XS708T lag to m5300 stack

robfantini
Aspirant

XS708T lag to m5300 stack

Hello

 

I am having trouble getting a lag to work from M5300 stack to XS708T

 

We do have lags working from M5300 to M4100 .

 

The lag settings on the M5300 :

interface lag 9
auto-voip protocol-based
description 'to mezz switch'
set igmp mrouter interface
dhcp l2relay
mtu 9216

 

at the XS708T:

interface xg7
addport lag 1
exit
interface xg8
addport lag 1
exit

interface lag 1
port-channel load-balance 6

----------------

 

when onsite I'll remove the mtu 9216 on the m5300.  just noticed that.

 

in the mean time  if you see something else I could try please let me know.

 

 

 

 

Model: M5300-52G (GSM7252S)|ProSafe 48-port Gigabit L2+ Managed Stackable Switch, XS708T|8-Port 10-Gigabit Copper Smart Managed Pro Switch with 2 Copper/SFP+ Combo Ports
Message 1 of 5

Accepted Solutions
DanielZhang
NETGEAR Expert

Re: XS708T lag to m5300 stack

Hi @fbcsupport ,

Thanks for your quickly response.

 

We has received techsupport file just sent.

After analysis the configuration on both M5300&XS708T.

The LAG interface may have inconsistent configuration so that communication fail.

 

Here is configuration on M5300:

interface lag 9
auto-voip protocol-based
description 'to mezz switch'
port-channel load-balance 6
set igmp mrouter interface
dhcp l2relay
vlan pvid 8
vlan participation include 3,7-8,10,15,20,25,41,70,80,90,199
vlan tagging 3,7,10,15,20,25,41,70,80,90,199
exit

 

Here is configuration on XS708T:

interface lag 1
description 'to mezz'
no port-channel static   >>>this is mean LACP mode
port-channel load-balance 6

 

To make both two LAG interface work together,

Please set the same VLAN configuration /MTU on XS708T too.

 

Let me know about result after set same configuration on both LAG interface.

 

View solution in original post

Message 4 of 5

All Replies
DanielZhang
NETGEAR Expert

Re: XS708T lag to m5300 stack

Hi @robfantini ,

Welcome to NETGEAR online community! 🙂

 

The default LAG type on M5300 is LACP as managed switches behavior.(the same as M4100)

But the default LAG type on XS708T is static as smart switches behavior.

So maybe the LAG type is different on M5300/XS708T so that can't work together.

 

Please try with following suggestion on M5300 and XS708T:

1. Make the LAG type as same on M5300/XS708T, Such as: change LAG type on XS708T to LACP.

2, Make the LAG load-balance mode as same on  M5300/XS708T, Such as: load balance mode 6 or others(based on your network condition)

 

If above two suggestion don't make LAG get work between M5300 and XS708T.

Please send techsupport file to us for both M5300/XS708T, then we will analysis and debug further.

 

Here is guideline about how to get Techsupport file on Smart/Manage switches.

https://kb.netgear.com/31438/How-do-I-send-diagnostic-files-from-my-Smart-Switch-to-NETGEAR-communit...

 

https://kb.netgear.com/31439/How-do-I-send-diagnostic-files-from-my-Managed-Switch-to-NETGEAR-commun...

 

 

Message 2 of 5
fbcsupport
Aspirant

Re: XS708T lag to m5300 stack

Hello,  I tried to set the lags as suggested,   ports lit up at both switches , however  network connection failed .

 

attached are the support files.

having trouble with extension ,  will add .pdf even though not a pdf. that did not work.

 

i just reread the links,  so will send to : switch_support@netgear.com 

Message 3 of 5
DanielZhang
NETGEAR Expert

Re: XS708T lag to m5300 stack

Hi @fbcsupport ,

Thanks for your quickly response.

 

We has received techsupport file just sent.

After analysis the configuration on both M5300&XS708T.

The LAG interface may have inconsistent configuration so that communication fail.

 

Here is configuration on M5300:

interface lag 9
auto-voip protocol-based
description 'to mezz switch'
port-channel load-balance 6
set igmp mrouter interface
dhcp l2relay
vlan pvid 8
vlan participation include 3,7-8,10,15,20,25,41,70,80,90,199
vlan tagging 3,7,10,15,20,25,41,70,80,90,199
exit

 

Here is configuration on XS708T:

interface lag 1
description 'to mezz'
no port-channel static   >>>this is mean LACP mode
port-channel load-balance 6

 

To make both two LAG interface work together,

Please set the same VLAN configuration /MTU on XS708T too.

 

Let me know about result after set same configuration on both LAG interface.

 

Message 4 of 5
robfantini
Aspirant

Re: XS708T lag to m5300 stack

thank you. 

 

we had the vlans set,  a factor reset was done and neglected to readd the vlans to lag.  after redoing all is good

Message 5 of 5
Discussion stats
  • 4 replies
  • 1588 views
  • 0 kudos
  • 3 in conversation
Announcements