Orbi WiFi 7 RBE973
Reply

Re: Reboots on Thursdays

Rickp703
Aspirant

Reboots on Thursdays

@FURRYe38 

 

I have a RBRE950 which is doing the same thing... Reboots on Thursdays - every Thursday about 2PM (but sometime in the afternoon) (just got done with another round on a Tuesday)

 

I have 4 satellites attached to the router (all RBSE950's), and the home is approx 3,000 sq ft - one story (we are in FLA, so the house is Cinderblock to be hurricane proof, so I expect less coverage; thus the amount of satellites). All are rooms apart of approx 100 ft (one in each corner of the home).

 

After unplugging & replugging everything 1 or 2 times everything comes back online.  I put UPS batteries on all the Orbi units to ensure clean power.  

 

Of note:

 

Firmware @ V6.0.3.85_3.1.15

Cannot actually do a Firmware update.... When I enter Admin, I get "Service unreachable"  It doenn't appear that there has ever been a firmware update for the RBRE950's (Costco version of 960).

 

Please let me know what I can do to end this madness !

 

Thanks in Advance !!

 

 

Message 1 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

Does this happen with just the RBR lone online and the RBS turned OFF? 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

 

 

 

Message 2 of 13
MeshedUp
Tutor

Re: Reboots on Thursdays

In response to my auto-rebooting case (RBRE960), Netgear support advised refreshing the firmware, turning off Netgear Armor, and moving the power source from a UPS to a regular power outlet. After those changes, the reboots continued as before. They then recommended factory re-setting the router, and re-configuring it from scratch rather than from a backup. Before I did all that work, I turned Armor back on and the reboots stopped. I have no idea why.

Message 3 of 13
Rickp703
Aspirant

Re: Reboots on Thursdays

@FURRYe38 

 

Thanks for the note... All 5 Orbis (Router + 4 Satelites)are humming along just fine, and the router loses connection, flashes White and them all devices (including all satelites) lose connection (and also flash white)... I have Frontier Fiber as ISP with 1 GBps throughput.  When I look at neighbors, I only have (1) network that shows up via my Iphone 14.  

 

As for the Modem, It states that it is a "MGS-PON Ont"

Model: FOX222

The markings on the device only refer to Frontier... however my Google searches have lead to suggesting that this is a (CIG - Cambridge Industries Group) product.

 

I do have a Cat6 flat cable (more than happy to do a Cat 6a), however the regularity leads me to feel as if something is setup to restart on a (pseudo) schedule - How can 6.9 days of the week be flawless, and then randomly (not so randomly) can this happen ?

 

And - why hasn't Netgear released Firmware updates for the RBRE950, but they do so for the RBRE960?  

 

 

Message 4 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

Do you have Armor enabled or had Armor enabled at all? 

The 950 and 960 series are both at the same FW level and seem to use same versioning. 

We don't get information on when new FW comes out. Mfrs don't make that known. Just have to keep an eye on there download page or here in the forums. 

Message 5 of 13
Rickp703
Aspirant

Re: Reboots on Thursdays

@FURRYe38  - Yes. I do have Armour enabled...  As for the Wireless settings, here is what they are on:

 

2.4 Ghz - Auto

5 Ghz - 48

6 Ghz - 69

 

I do NOT have the IoT network enabled.

 

Disable the Armour ?? - 

 

Thanks in advance for the reply & effort !

 

Message 6 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

Yes please disable Armor using the Orbi app. After its been disabled thru the orbi app. Power OFF the RBR for 30 seconds then back ON. 

 

 

Message 7 of 13
Rickp703
Aspirant

Re: Reboots on Thursdays

@FURRYe38  - Turned Armor off - No Thursday reboots...  I'm going to leave it off to see how long we go without a reboot...  Perhaps the Armor software is trying to refresh & crashing ??  There is a lot of crosstalk on these topics... I will circle back to see if this stops the problem & how to address the loss of Armor (if that seems to become the root problem)

 

Message 8 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

No idea what Armor is doing. Not the first time Armor has been a culprit is causing problems. 

 

Only other item would be to factory reset and setup from scratch with out Armor being enabled. If not reboot, re-enabled Armor then test to see if reboots return. 

 

@Blanca_O @KevinLiT 

Message 9 of 13
Rickp703
Aspirant

Re: Reboots on Thursdays

@FURRYe38 Over 11 days, no reboots!!!  I dare say that Armor is the culprit - Will keep it off for a bit longer, turn it back on & wait for the crashes to happen. How does a service you pay for wreck the system?  I'm sure there is some kind of armor update happening ?

 

Does this mean my use of this service is dead ?

Message 10 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

I don't know. Something that NG needs to look into and review.

@Blanca_O @KevinLiT 

Message 11 of 13
Rickp703
Aspirant

Re: Reboots on Thursdays

@BlancaO @KevinLiT @FURRYe38 

 

Kevin / BlancaO - 

 

It seems that my RBRE950 keeps disconnecting due to Armor - I have turned it off, and it has been almost 2 weeks without disconnection.

 

What could cause this situation to occur?  What has to be done to resolve this ?

Message 12 of 13
FURRYe38
Guru

Re: Reboots on Thursdays

NG will need to take a look and see what is happening with Armor enabled. Hopefully they can get it fixed for you. 
We'll not know of what the fix is. 

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 2182 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series