Reply

Devices on my network stuck in Bypass login but I have no bypass login account

ZeroOne
Guide

Devices on my network stuck in Bypass login but I have no bypass login account

Hi all, Thanks for reading.

 

I had Parental controls working fine for a year. Now disaster. The router has changed the access level of a number of devices on my network. It has set a number of them to Bypass Login, although I have no Bypass Login acount. This includes devices like my TV, printer and Chromecast. 

 

I have looked through the community issues and a couple have similar problems but the thread stops with a rep giving a boilerplate answer about logging on to your Bypass account thru Genie. Obviously I can't do this from my TV, printer, Chromecast or Linux virtual machine etc. 

 

I have disabled and re-enabled Parental Controls. I have created a Bypass login account and deleted it. 

 

At the moment I've had to turn off all Parental Controls to even use my devices. Not ideal with young kids, and (as with many) was one of the selling points of buying the router.

 

The problem was triggered when I temporarily disabled access (access control on genie network map) to my linux VM, and it would not boot without the network. As I disabled this on the network map I could not re-enable network access for the device because it was not on the network map any more because it would not boot without the network! So I went into the access control through the router web interface, and turned access control for that MAC address back on. That seems to have triggered the Parental Controls to get messed up for everything. 

 

It's a pain that you have to do some things through Genie and others thru the web interface (and yet others thru OpenDNS).

 

Any ideas?

Dave

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 79
Retired_Member
Not applicable

Re: Devices on my network stuck in Bypass login but I have no bypass login account

I am having the same situation.  All my devices are showing bypass login so I can not change them. This is very disappointing as LPC was one of the reasons I purchased this unit. I have also seen other recent posts about LPC bypass issues - please fix.

 

I am on most current firmware 1.0.7.2 - I am running most recent Genie version 2.4.32. Also it is not feasable nor possible to load the Genie software on all my devices and disable bypass setting. Acctually I have tired this on several of my devices and it dosnt appear to work anyway. 

 

Are LPC filter settings stored on router? Would a reset to factory reset filter settings?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 2 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Can you provide me steps on how can I reproduce this?

 

I have enabled LPC, tried to browse from a device and it's being blocked by LPC.

While LPC is enabled, I have turned on Access Control and it's still working as it should. 

 

 

@Retired_Member LPC Settings are not affected when you reset the router. The settings are in https://netgear.opendns.com

ElaineM
NETGEAR Community Team
Message 3 of 79
bazan
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Apparently I have the same problem started around 2 days ago... I was trying to modify individual device access setting via the network map. and discovered there are some device "stuck" at "bypasslogin" and no matter what I do i.e. via web... going opendns... nothing can be modified and is still stuck at "by pass login" . I cannot changee to "minimal" or "low"  etc...

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 4 of 79
Retired_Member
Not applicable

Re: Devices on my network stuck in Bypass login but I have no bypass login account

@ElaineM wrote:

Can you provide me steps on how can I reproduce this?

 

I have enabled LPC, tried to browse from a device and it's being blocked by LPC.

While LPC is enabled, I have turned on Access Control and it's still working as it should. 

 

 

@Retired_Member LPC Settings are not affected when you reset the router. The settings are in https://netgear.opendns.com


I can not tell you becuase i do not know how / when it happened. I need to reset my lpc settings. As you can see I am not the only one that is having this issue. Please advise on what i need to do to reset. 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 5 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Exactly same problem here.  Both child phones are stuck on Bypass login and I dont have any Bypass login accounts.  I can't find anyway to reset them so.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 6 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Kindly take a look at the DNS address on the router if it's the DNS address for the LPC.

The DNS address plays a big role for the LPC to take effect. 

You can verify the DNS under Setup > Internet Setup on the admin page of the router. 

The DNS addresses should be 208.67.222.222 and 208.67.220.220.

ElaineM
NETGEAR Community Team
Message 7 of 79
lovemymatthew20
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

I have the same problem. When using the app on my phone it has my son's phone and computer on bypass but if I use the app on my computer it is set to medium. It is exactly opposite for my daughter's phone and computer. Getting very frustrated....

Message 8 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

The steps that started my problem where.

 

Devices Parental Control Settings set to Default Level on router.

I changed them to be None - so they had access to everything.

Then a day or two later I went back to change them back to 'Default Level on router', but instead of being on None they were on Bypass Login.

Now everytime I try to change it it saysd I have to login to genie on the device and remove Bypass login, but they neither have Genie installed and I do not have any bypass accounts set.

I have tried creating some and then removing them but stil he same.

 

I'd really like some help as currently the Parental Control Settings cannot be changed.  I can see now way of reseting the devices either.

 

Cheers,

Trev.

Message 9 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Can you guys provide me screenshots of your LPC settings and other details where it shows that bypass login accounts? 

ElaineM
NETGEAR Community Team
Message 10 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Hi, yes the DNS settings are correct.


Cheers,
Trev.
Message 11 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Oneplus-settings.PNGFail.PNGbypass.PNG

 

Hopefullyfrom this you can see the settings I have onthe device and the error I get when I try to change the Filter.  Also the web portal that shows I have no bypass logins.

Message 12 of 79
bazan
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Those are the right DNS settings on my router

Message 13 of 79
bazan
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

This is the screen where I am trying to change the "bypass login". In pic I am trying to "change from "bypass login" (which I never set in the first place) to "High"... note the error dialog.

 

Capture.JPG

Message 14 of 79
Ke1th
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Same issue here, seems to have been triggered when i updated the iOS app. All my devices are now stuck on bypass login even though i have never setup a bypass account.

 

I can change the default settings but not change the level per device as I need to.

 

Just updated my R8500 to v1.0.2.80 which has made no difference.

Message 15 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

I seem to have had some success if I use the Genie app on my phone.  I can go into the network map and change my daughters phones config from there.  Then when I go back to the windows Genie app all looks OK and they're set to 'Default level on router' again.

Message 16 of 79
bazan
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Not in my case. the same msg comes up if i try changing it using my android phone app. asking me to disable bypass login for the device first
Message 17 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Ok guys, I was able to replicate this now. 

It seems that the filtering mode will only apply if you use the Genie app on the iOS and not on desktop Genie.

Not sure if it's the same thing with Genie app on Android, can somebody confirm?

ElaineM
NETGEAR Community Team
Message 18 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

I'm using Android so yes it is on that too.

 

Cheers,

Trev.

Message 19 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Hey Trev, sorry just to clarify, you can adjust settings on the Android Genie app and it works? Or the Android Genie app doesn't work same as the Desktop Genie?

ElaineM
NETGEAR Community Team
Message 20 of 79
trevsterx
Tutor

Re: Devices on my network stuck in Bypass login but I have no bypass login account

If I change the settings in the genie app on the phone then I cant adjust them on my PC.  But once I've put them back on the phone then the PC can control them again.

 

 

Message 21 of 79
ElaineM
NETGEAR Employee Retired

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Thank you!

Let me check this now with our engineering team. 

Will provide an update soon. 

ElaineM
NETGEAR Community Team
Message 22 of 79
bazan
Aspirant

Re: Devices on my network stuck in Bypass login but I have no bypass login account

I am also using combination of Android and desktop app.... I have no IOS devices

Message 23 of 79
ZeroOne
Guide

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Hi all,

Thanks for the responses to my messages. As the OP I' like to confirm that my problems were on Android 5.0.2 and Genie app 2.4.38. 

David

Message 24 of 79
ZeroOne
Guide

Re: Devices on my network stuck in Bypass login but I have no bypass login account

Rereading the thread, it was noted that the devices that are now stuck in bypass were those previously set to filter level "none". I agree with this. It's like the Genie app has shifted a register bit somewhere, and everything that was none is now bypass. Maybe a fault in the latest Genie release? Perhaps the iOS user had an older version?

 

 

Message 25 of 79
Discussion stats
Announcements

Orbi WiFi 6E