Reply

Re: New Firmware v2.3.2.108 (XR500)

crmontoy1
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Where’s that update?? .112 anyway if u say that doesn’t work perhaps i wont install it but... i just know until .108
Message 426 of 769
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

.112 is specific to try to fix the DHCP issue and for gaining logs to fix the issue. We're working on a firmware at the moment.
Message 427 of 769
crmontoy1
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

So that’s mean !! Isn’t available for everybody?
Message 428 of 769
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

You're welcome to try it, it's been linked in this post. I'm just saying there are no significant changes as it's an interim firmware for a specific issue, a proper build will come soon.
Message 429 of 769
ep2015
Apprentice

Re: New Firmware v2.3.2.108 (XR500)


@Netduma-Fraser wrote:
@ep2015if it was a legitimate DDoS attack then rebooting the router wouldn't have necessarily resolved the issue.

Understood. Whatever was causing the high CPU and DDoS logs seemed to have stopped after rebooting. I did see a few more DDoS logs after the reboot for a short period of time but that didnt' cause the CPU to spike, and it went away on its own. 

 

 

Message 430 of 769
crmontoy1
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

pelase can you paste the link? i didnt find it here

Message 431 of 769
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

@ep2015 Let us know if it happens again and what is happening on the network at the time please.

@crmontoy1 https://ntgr-my.sharepoint.com/:u:/g/personal/tichang_netgear_com/Ecek7S3fUjZHmGi11s60rNQB1eZUv5HHh-...
Message 432 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

@fooka03 Yes. Your value is 2 hours that you can see the "Lease optained" value.

Message 433 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

Hi @fooka03, because there is no packet capture inside, would you kindly help to get the logs by following steps. Your lease time is 2 hours, so please watch the issue around 1 hour before the lease expires. 

 

And follow the steps to get the debug logs for our analysis if you still can see the issue.

  1. Plugin a USB device to DUT. Open debug page: http://192.168.1.1/debug.htm
  2. Select the checkbox “Enable WAN/LAN Packet Capture”.
  3. Choose “USB Device” in store location.
  4. Click "Start Capture" button.
  5. Once issue occurs, press the Button “Save debug log”.
  6. Send the log to us.
Message 434 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

Hi @gisuck, we will keep debugging the issue. Will let you know once we have more information for your issue. By any chance, can you disable IPv6 for a comparison test? 

Message 435 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

@TimChang I can help out. My WAN lease dropped to 1 hour so I can get a log every 30 mins. Do I just need to plug the USB key in USB 1? What file system formatting should the USB key use?

Message 436 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

Hi @gisuck, thanks a lot for this. We support most of the popular file format, it should be no problem in your current USB. I remember you configure the IPv4 and IPv6 dual stack, is that correct? Is that possilbe you also help to disable IPv6 for the comparison test. And please all the tests run under the .112 firmare.

Message 437 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Yep, did a test on FAT32 and looks like that worked. I'll get a PM from me shortly.

 

 

Disabling IPv6 will be a little difficult for me since I have IPTV in my home using 2 Rogers boxes. I might have to do this on the weekend when my household is asleep so they aren't disturbed with no traffic/black screens.

Message 438 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

@gisuck No problem at all. Just take your time for any tests.

Message 439 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

 

@TimChangPM sent. I'll probably be on a small window where my WAN Lease is 1 hour before it'll update to 2 days. It happens frequently that I shuffle between the two. If you need me to do more, let me know 🙂

 

Message 440 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

@gisuck Please try this firmware that we also take care of IPv6 related issues.

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/New-Firmware-v2-3-2-108-XR500/m-p/2...

Message 441 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

@TimChangI don't think that was the correct link? It just brings be back to the thread.

Message 442 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

Message 443 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

@TimChanggot it! loading it up now. Let me know what you want me to check/test.

 

Enable QoS?

DHCP LAN disconnection issues?

Some other items?

Message 444 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

@gisuck Please enable QoS and keep all you current confiuration. Please test and see if this firmware can solve you LAN disconnection issue completely?

Message 445 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Give me some time to work this out. Good news is that I'm not getting error logs when enabling IPv6 and QoS. Bad news is doing so disables IPv4 traffic for some reason. Still trying to figure out what happened. Capture.JPG

Message 446 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

I forgot image posting doesn't work here. Here's an imgur. https://imgur.com/a/tzScd9I

 

For now, disabling the QoS and rebooting brought dual stack back online. Couldn't get it online any other way. Simply disabling IPv6 still blocked IPv4 traffic.

Message 447 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Okay, family is getting pissed at me since I'm taking the internet down a few times. Since we have IPTV, we have no TV when this happens too. I'm going to wait until Friday night (very early saturday morning) EST to mess around. But, I'll keep an eye on the DHCP LAN disconnect issues. I should know shortly as I'm still on 1 hour lease time with my ISP.

 

Message 448 of 769
TimChang
NETGEAR Employee

Re: New Firmware v2.3.2.108 (XR500)

@gisuck Please take your time. Family will always be the first priority.

Message 449 of 769
gisuck
Apprentice

Re: New Firmware v2.3.2.108 (XR500)


@TimChang wrote:

@gisuck Please take your time. Family will always be the first priority.


At lease one of us feels that way /jokes. Good news is that the first WAN DHCP renew did not affect LAN ports. If people are looking for a temp fix, this firmware seems to be it. I'll let you know if I see any other weird behaviour in the next hour before I head off to bed.

Message 450 of 769
Announcements

Orbi WiFi 6E