×

Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.

Reply

Re: ORBI AC3000: Satelitte looses connection but does not reconnect

borav
Tutor

ORBI AC3000: Satelitte looses connection but does not reconnect

Our system: ORBI PRO AC3000 with 2 Satelites (daisy-chained)
Firmware: V2.7.2.102

 

We have a system running in a remote location.  The second satellite connects to the first satellite (daisy-chain). Even the connection is not perfect, it works stable for weeks. But then we noticed, the second satellite looses connection from time to time, but does not reconnect automatically.
We found a solution by resetting the Router which results in a new established connection from satellite 2 to satellite 1.
Even this works, this is not satisfying because we have to login to the remote system and reboot the router.

Why does a AC3000 satellite does not reconnect automatically? Should we install a time switch on satellite 2 to ensure a stable Internet in this building? Is this really needed in such a "Pro"-System?


Or have I overseen something in the configuration?

 

 

 

 

Message 1 of 4
FURRYe38
Guru

Re: ORBI AC3000: Satelitte looses connection but does not reconnect

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 2 of 4
borav
Tutor

Re: ORBI AC3000: Satelitte looses connection but does not reconnect

Router and Satelites run with Firmware V2.7.2.102

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
I can't proivde this info currently. The installation/buliding is 3 h travel away, that's my problem that I have troubles in this remote location 

 

> What is the size of your home? Sq Ft? What is the distance between the router and 📡 satellite(s)? 
It's a large multistory home (wood/concrete):

- Router on base floor

- Sat.1 on the first floor, about 10..12 m (32..35 ft)  "bee line" distance (Signal Fair  79 dBm)
- Sat 2 on the third floor, about 11 m (32 ft) "bee line" from Sat 1 ( (Signal Fair  79 dBm, sometimes I see "poor")£

The question remains:

  1. Why doesn't a satellite connect automatically when it loses connectivity?
  2. Why do I have to manually restart the router and then it works again for some time?
  3. Do I have to install a timer on a satellite so that I can be sure that if the connection is lost, the system will restart at least 1x a day? Can such a function not be implanted in the firmware to provide a stable system?

We chose Orbi Pro because we want to have a stable system on sites.I'm grateful for any help/tip.

 

Message 3 of 4
douglas_cheung
NETGEAR Expert

Re: ORBI AC3000: Satelitte looses connection but does not reconnect

Hi,

Let me take a look at this problem.  

We don't have firmware update on Orbi Pro WiFi 5 any more, unless it is due to a security vulnerability found.  I hope you understand.  Technology moves forward and we have no choice but move along as well.

Let me check with our internal data base and see if there is a relevant case.

Thank you,

Doug

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1109 views
  • 0 kudos
  • 3 in conversation
Announcements