Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.


Re: SXR-80 No longer to access 1 SSID for some devices


SXR-80 No longer to access 1 SSID for some devices

I have been using my Orbi for years in the same location, same network and no new devices added for months.  I had to reboot the router and now many of my IoT devices can no longer connect to the IoT vlan.  


I have 4 SSIDs with Guest not currently enabled. I did separate the IoT SSID into 2 IDs for the 2.4 v 5 g to get IoT onto the network. 


Again, no changes. I did have an issue in January with network but changed the channels and that fixed it. I have not made any changes for months, besides the channel change.  

After the reboot some of the IoT devices were re-connnected, others were not (iPhone can't get into the network, some power outlets and switches ie Kasa Smart outlets. Some are back on, some not. Wyze bulbs and outlets reconnected, Amazon Echos cannot). 

I see no pattern on this,


Settings are Access Control off (ie anything can join). These are 're-joining' devices.  Password is valid and correct.  I did change the channel for 2.4 yesterday, no impact.  I have rebooted several times, no impact. 


I only run the basic/out of the box set up. I have the SSIDs, using the 10-20-30 settings.  The IoT does not work (30) but the main one does (TV is on as well as PC and they stream).  I am running latest firmware. Have 1 router and 2 satellites.  Worked for all of these devices until reboot on Monday. 

No idea how to fix this


Message 1 of 3
NETGEAR Moderator

Re: SXR-80 No longer to access 1 SSID for some devices

Hello @whatever11 ,


I understand that there has been no change in network configurations prior to your reboot on Monday. Please remove/forget the network for the IoT devices that failed to connect, then install them back on the network. 




Community Team

Message 2 of 3

Re: SXR-80 No longer to access 1 SSID for some devices


I rebooted the router 4-5 times and it fixed it. Clearly reboot (both with power off and through Insight) does not clean the cache/data as well as it should


It works now 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1 kudo
  • 2 in conversation