× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Netgear FS728TP switch issue (POE)

UsmanAnwar
Aspirant

Netgear FS728TP switch issue (POE)

Hello, i am facing a weired issue in netgear switch Model FS728TP. If i connect my CCTV workstation with netgear switch it start freezing my multicast feed and after 10 minutes my workspace becomes blank. Then i tried to connect my server with Cisco 2960 and now my feed is smooth.

All basic configuration is been checked twice. I came to know while searching about the issue ove internet that Netgear doesnot support highend workstations or multiple workstations.

What i believe is that the model i m using, its switching capacity is not enough to handel a workstation.

 

Any suggestions ???

 

i need to know is it really true????

Message 1 of 4

Accepted Solutions
Napsterbater
Apprentice

Re: Netgear FS728TP switch issue (POE)

I would check IGMP Settings on the switch if enabled try disabling it Globaly and on the VLAN and Ports.

 

Also check/disable (set untrusted for global) the QOS/COS and DiffServ settings.

 

Another thing to check/try is Storm control Under Security -> Traffic Control, make sure its disabled.

 

View solution in original post

Message 3 of 4

All Replies
JohnRo
NETGEAR Employee Retired

Re: Netgear FS728TP switch issue (POE)

Hello UsmanAnwar, 

 

Welcome to the community! 

 

I see you are having some issues with the FS728TP, let me try to help you with this one. I have checked our reported issues and did not find anything related to multicast freezing with this model. I would like to know a few things that would help me try to find a solution for you. I have listed my questions below: 

 

1. Firmware version of the switch. 

2. Hardware version. 

3. When did the issue started? 

4. When the switch "freezes" multicast, are you still able to access the UI?

5. What does the logs show, when it freezes?

 

Looking forward to your response. 

 

Thanks, 

Message 2 of 4
Napsterbater
Apprentice

Re: Netgear FS728TP switch issue (POE)

I would check IGMP Settings on the switch if enabled try disabling it Globaly and on the VLAN and Ports.

 

Also check/disable (set untrusted for global) the QOS/COS and DiffServ settings.

 

Another thing to check/try is Storm control Under Security -> Traffic Control, make sure its disabled.

 

Message 3 of 4
UsmanAnwar
Aspirant

Re: Netgear FS728TP switch issue (POE)

Hello, Thankyou so much. after disabeling igmp and storm control, everything is working perfectly.

 

Thank you

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 5638 views
  • 0 kudos
  • 3 in conversation
Announcements