Reply

Permit Internet Traffic on port 443

AbDhops
Luminary

Permit Internet Traffic on port 443

Hello,

I have  GS716Tv3 ProSafe 16-port Gigabit Ethernet Smart Switch behind my main router. Switch is connected to webserver. I also have my own DDNS and port forwarding rules setup on my main router.

 

Within internal network (using computer connected to switch), I am able to access webserver over port 443.

 

However, if I try to access my webserver over the internet, its not getting connected. If I move webserver from switch to main router directly, its working. This makes me sure, that switch is blocking HTTPs over TCP. 

 

I searched in GUI, but couldn't find any option to unblock it. Could some one guide me, on how to unblock this communication. Also, can I see this blockage in some log file. 

 

Many thanks in advance.

Model: GS716Tv3|ProSafe 16 ports Gigabit Smart switch
Message 1 of 3
schumaku
Guru

Re: Permit Internet Traffic on port 443

Hard to imagine a switch in a default config, no routing, no ACL, no other access limitations should cause such an issue.

Message 2 of 3
DaneA
NETGEAR Moderator

Re: Permit Internet Traffic on port 443

@AbDhops,

 

What is the current firmware version of the GS716Tv3?

 

Is the GS716Tv3 directly connected to the main router? 

 

Is your main router a NETGEAR device?  If yes, what is the model of it? 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 400 views
  • 0 kudos
  • 3 in conversation
Announcements