Reply
Highlighted
Aspirant

Can't access any data anymore

Hi all,

 

I've got a readynas nv+ v1, with 4x 2tb disk in it in x-raid mode.

I think about 2 years ago i could't access any data anymore, windows will prompt me no access to 192.168.2.89\media. also when i went to the web interface i had a corrupt web interface. So i thought the unit was broken down. 2 years later (last week) i came across another nv+ unit which was the same one, and purchase it, with the idea, that i could swap the disks an get the data of it. But what turns out: after i swapped the disks to the ''new'' nv+ the same thing happens. After that, i tested both nv's with a empty hdd, and they just worked fine, so the problem must come frome the hdd's themself. After some research on this community i could't find anyone with the same problem. So what i tried with is an os reinstall with the 4 hdd's in the nv, but now the unit is stuck on booting... if i tried the 4 hdd in the another unit, and is does the same.

 

Some pictures of raidar, web interface and front of the nas, when the nv+ still booted with 4x 2tb hdd's.

raidar.png

Picture of a half working web interface. Some options were also missing like CIFS.

half corrup web interface.png

 

 

front nas.png

corrupt web interface.png

 

I dont know what to do next? is it still possible to get any data from the harddisks ? i dont have any backups or anything.

Any help will be appreciated.

 

With kind regards.

Model: ReadyNAS-NV+|ReadyNAS NV+
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 1637 views
  • 0 kudos
  • 1 in conversation
Announcements