Reply
Highlighted
Aspirant
Aspirant

Parental Controls

Hi,

I am using the browser verstion of Netgear Genie and I can log in fine. However it does not have the Parental Control.

I have install the Netgear Genie App on my Power Mac and I see the Parental Control button. However when I go there and enter my user name and pass word, the same as I do for the online version, it does not allow me to connect. Thoughts?

Thanks,

evr

Message 1 of 25

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @wmm,

 

Here are a few steps you can try:

 

1. Use another device to login.

2. Power cycle the router.

3. If the issue persists, you can reset the router.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 18 of 25

All Replies
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

The logins for Parental Controls are different from the logins for the router UI (default - username: admin, password: password). You will have to sign up for an OpenDNS account through the NETGEAR Genie app. You may find the link below helpful.

 

http://kb.netgear.com/app/answers/detail/a_id/25687

 

Regards,

 

Dexter

Community Team

Message 2 of 25
Highlighted
Aspirant
Aspirant

Re: Parental Controls

Hi Dexter JB,

So when I click on the Parental Controls is takes me to a window with the title:

 

"Checking router firmware

We're making sure you have firmware that supports Live Parental Controls"

 

and then within that window there is a smaller window that sais:

 

"Router Login

Please enter the username and password you use to manage you NETGEAR router..."

 

Can you help me figure out the "Router Login" , where I might find that and or reset it?

 

Best,

Enrique

Message 3 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/20026

 

Regards,

 

Dexter

Community Team

Message 4 of 25
Highlighted
Aspirant
Aspirant

Re: Parental Controls

Thank you. I have done this, and have gone to the Netgear Genie and clicked on the Parental Controls, then when I enter the User: admin and then my new pass it still does not let me get into the process. The screen looks like it is thinking but then just stops. Any thoughts? 

 

 

Screen.tiff

Message 5 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

1. Have you tried using another device (Android, iOS, another computer)?

2. Have you tried resetting the device?

 

Regards,

 

Dexter

Community Team

Message 6 of 25
Highlighted
Aspirant
Aspirant

Re: Parental Controls

Hi, I have tried to log in from my iPhone wth the Netgear Genie app, but no luck being able to even sign in there.

I have restarted the device both manually and through the web based Genie version, have also turned in on and off manually.

 

What do you mean by "resetting the device" and is that the same as restarting or is it something diference. If so can you advise what to do?

Thanks!

Message 7 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

Message 8 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter

Community Team

Message 9 of 25
Highlighted
Aspirant
Aspirant

Re: Parental Controls

Hi,

So I have done the factory reset. 

The only thing I changed after doingthe factory reset is changing the name of the Wifi Name (SSID) and passphrase back to what I had them. I then log out, and log back in with the user name and pass that are the default. I can log in fine, both on the browser and on the Genie app on my macbook. But when I go to the Genie and try to log into the parental controls with the defaul user name and pass it does not work, I just keep getting the log in screen over and over again.

 

I also tried on my iPhone but no luck there either. Not sure what is going on. Should we get on the phone to work this out?

Thanks,

Enrique

 

 

Message 10 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @evr,

 

I have sent you a message. Please check your inbox.

 

Regards,

 

Dexter

Community Team

Message 11 of 25
Highlighted
Aspirant

Re: Parental Controls

Hi,

I am trying to setup parental controls via genie and not having any luck. I'm very frustrated.

I have an open dns account.

I have set the dns to:

208.67.222.222
208.67.220.220

per the open dns support tech

After logging into the genie app and clicking parental controls it always displays:

Checking router firmware
We're making sure you have firmware that supports Live Parental Controls.
You don't appear to be connected to the internet. Please connect to the Internet through your NETGEAR router and try again.

Under the internet tab and the home tab it says connected to internet.

I have updated the firmware V2.01.14.

Not sure what to do.

Please help.

Thank you

 

 

 

 

Message 12 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @powderzog,

 

1. What is the model number of your router?

2. Try setting up Parental Controls without setting a static DNS.

3. Please try setting up a new OpenDNS account through the NETGEAR Genie app.

4. Have you tried using another device (Android, iOS, another computer) to setup Parental Controls?

 

Regards,

 

Dexter

Community Team

Message 13 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @powderzog,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter

Community Team

Message 14 of 25
Highlighted
Aspirant

Re: Parental Controls

Hi,

 

I have the similar problem of not been able to activate Parental Control through NETGEAR GENIE.

 

I'm getting the error logging into OpenDNS account from NetGear Genie, “There was an error signing in, please make sure you’re connected to the Internet and try again.” I have tried several times, even I logged in through opendns.com and then used Genie App but could not sign through it while I remianed sign in to their website. I have NetGear C3700 – WiFi Cable Modem Router

 

I even opened up the ticket with OpenDNS and they recommended to contact Netgear support.

 

Please suggest what to do to activate Parental Control Settings.

 

Thanks,

 

Regards,

Syed

Message 15 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @engr_jaffer,

 

1. What is the firmware version of the your device?

2. What version of NETGEAR Genie do you have installed?

3. Have you tried using another device (Android, iOS, another computer)?

4. Have you tried uninstalling and re-installing the app/program?

 

Regards,

 

Dexter

Community Team

Message 16 of 25
Highlighted
Aspirant
Aspirant

Re: Parental Controls

When I attempt to access Parental Controls on genie, I get a message saying that I don't appear to be connected to the internet. However, I am connected to the internet. Does anyone have a suggestion?

Message 17 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @wmm,

 

Here are a few steps you can try:

 

1. Use another device to login.

2. Power cycle the router.

3. If the issue persists, you can reset the router.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 18 of 25
Highlighted
Aspirant

Re: Parental Controls

Hi,

 

Apologies for the delay as I was travelling!

After I came back I am trying to connect to my router through Netgear Genie but not able to connect. Even I tried 192.168.0.1 or 192.168.1.1 and unable to connect to my router (tried even with LAN Cable),

 

I gett this message "The Server 192.168.0.1 is taking too long to respond. The site could be temporarily unavailable or too busy, try again.....

Genie gives this error message;

"NETGEAR Router is not found or not supported. Also make sure that the device is not connected to the guest network or router and no IPv6 is enabled"

 

Here are the answers of your question;

1. What is the firmware version of the your device?

Cant see it due to not able to login to the device.

2. What version of NETGEAR Genie do you have installed?

I am using 2.4.26

3. Have you tried using another device (Android, iOS, another computer)?

Yes I tried to connect through my Samsung S5 phone, tried through another laptop but could not connect to my router. 

4. Have you tried uninstalling and re-installing the app/program?

Yes I did it and it did not work.

 

Please help how to connect to the router and then enable Parental Control.

 

Thanks,

 

BR//

Syed

Message 19 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @engr_jaffer,

 

Thank you for responding.

 

1. Please make sure that your devices are still able to get a valid IP address from the device.

2. Make sure that you are able to ping the device.

3. If the issue persists, you can try resetting the device to factory defaults and go through the installation process.

 

Regards,

 

Dexter

Community Team

Message 20 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @engr_jaffer,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 21 of 25
Highlighted
Aspirant

Re: Parental Controls

I am using an iMac late 2009 3GHz with 8 GB ram and a R6400 Netgear router connected to a 5268AC gateway. When I start parent controls from NetGear Genie it looks for the router to verify firmware but never seems to find it.  It is always spinning on "Identifying Router."  I have updated the firmware, reset the router, downloaded genie, deleted and downloaded again.  I have shut down the entire system and brought back up with my 5268AC gateway, my R6400, and then my computer.  I have tried just a wired connection to the R6400 router, just a wireless connection, and both being enabled.  I have verified that the 5268AC Gateway wifi is disabled and the only connection is the ethernet cable.  Any additional suggestions via direct email or on this thread would be great.

Message 22 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @gintguru,

 

Is the R6400 configured in AP mode or router mode? It should be configured in router mode.

 

Regards,

 

Dexter

Community Team

Message 23 of 25
Highlighted
Aspirant

Re: Parental Controls

The 6400 is configured in router mode.  The firmware is up to date and Genie can confirm that. I am still getting the screen below when trying to access parent controls

Screen Shot 2017-02-18 at 9.15.09 AM.png

Screen Shot 2017-02-18 at 9.18.53 AM.png

 

 

 

Message 24 of 25
Highlighted
NETGEAR Moderator

Re: Parental Controls

Hi @gintguru,

 

I have sent you a message. Please check your inbox.

 

Regards,

 

Dexter

Community Team

Message 25 of 25
Top Contributors
Discussion stats
  • 24 replies
  • 8655 views
  • 0 kudos
  • 6 in conversation
Announcements