Discussion stats
  • 24 replies
  • 1602 views
  • 6 kudos
  • 11 in conversation
Announcements

Top Contributors
Reply
Highlighted

Orbi iOS App not working after router upgrade to 2.5.1.8

This problem is making me desperate...... I have a iPhone X, the latest IOS Orbi app (2.4.12.5) and the latest IOS version (13.3).

When I select 'Network Map' in the app, it shows the router and the satellite. When I select the router or the satelite, there are no (No Connected Device Found) devices.
When I select 'Device manager' in the app, it shows all my devices. But the 'type' of the devices are all 'Unknown', and not for example Smart Phone, Camera, Thermostat etc.
When I log in through a browser, everything is displayed properly.

What have I tried:
- I uninstalled and reinstalled the Orbi app without any result.
- I did several times a factory reset on my router and satellite, and then it works well. The devices are correctly shown in the Network map and the types are correctly shown in the Divice Manager section. But after a very short time (10/15 minutes) or after a reboot (manual or automatic) the problem is back.
- I reset the network settings on my iPhone. No result

- I installed the Orbi app on my iPad, exact the same problem.


Who has any idea what the cause might be? Or is the app working incorrectly? All help is welcome. Thanks!!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 25
Highlighted
Guide

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I am having the exact same problem! Everything connects fine, but I have LOST all of my devices from device manager EXCEPT Hardwired ethernet devices...

 

ALL WIFI CONNECTED devices no longer populate my device manager on the app OR EVEN THE orbilogin.net page.

Message 2 of 25
Highlighted
Tutor

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

You guys are not alone. I encountered the same problem and both iOS and Android Apps got the same negative result.

I did rolled the router back to 2.3.5.34 and remains the satellite on 2.5.1.8 and it came back to the normal.

So I wait for next release. Currently Happy using.
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 3 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

V2.5.1.8. Does show only wired devices for me. All other devices are not shown. Under filter I can not (un)select any other type of device. This seems to be the route course. Older FW did allow this and therefore no problem there. Hopefully someone at Netgear Support reads this.
So rather trying around and wasting time I would suggest to wait for the next firmware update. The Browser webfrontend works so long.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 4 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

How did you downgrade to 2.3.5.34? I can only download 2.3.5.30.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 5 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Did not, still waiting for next update.
Message 6 of 25
Highlighted
NETGEAR Moderator

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Hello Orbi App users, 

 

Please see the links below for the latest app Orbi app versions for iOS and Android. Please let me know if your issue persists. 

 

iOS: https://apps.apple.com/us/app/netgear-orbi/id1182184397

Android: https://play.google.com/store/apps/details?id=com.dragonflow.android.orbi&hl=en

 

Thanks,

Christian 

Message 7 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Yes, only wired devices as shown. Filter does not select any other than wired. 

Message 8 of 25
NETGEAR Moderator

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Hi TimSpu, 

 

Would you mind telling me on what tile you're tapping on to view your devices and their type of connection? I setup an Orbi myself and I'm using the Orbi app via iPhone. Here are my results: 

 

1. When I tap on the device manager tile, my connected devices are displayed properly. 

2. When I tap on the network map tile and tap on my RBR50, my connected devices are displayed properly. 

 

As for your iPhone being used to access the Orbi app; are you able to see it connected whether it be on the device manager or network map tile? 

 

Thanks,

Christian 

Message 9 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Of course:
1. When I tap on the device manager tile, my connected devices are only wired devices
2. When I tap on the network map tile and tap on my RBR50, my connected devices are displayed not at all.

As for your iPhone being used to access the Orbi app; are you able to see it connected whether it be on the device manager or network map tile? No
Message 10 of 25
Highlighted
NETGEAR Moderator

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

@TimSpu - Thanks for confirming. I've sent you a message. 

 

Christian 

Message 11 of 25
Highlighted
Tutor

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Exact same issue with Android app. Devices listed as unknown and none of them list which satellite or router they are connected to and all icons are set to desktop pc. It was working fine yesterday. Router and satellites on V2.5.1.8
app version is 2.4.18.916.
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 12 of 25
Highlighted
NETGEAR Moderator

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Hi ecmeins, 

 

Welcome to the community! I'd like for our support team to reach out for further assistance. Please send me a private message with your contact info and serial number. 

 

Thanks,

Christian 

Message 13 of 25
Highlighted

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

@Christian_R 

 

I send you a PM.

 

Thanx for your help

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 14 of 25
Highlighted
Guide

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

2.5.1.8 seems to be a POS.
Message 15 of 25
Highlighted

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

@ links to members

 

Finally I think I have found the cause of the problem. A lot of tests preceded this. I had two 'strange characters' in the password of the router and satellite. Namely a '#' and a '!'. After I have changed this password (now only letters and numbers) I have a stable connection (the connection with satellite is no longer interrupted) and the Orbi App works as usual. So it's not so much an error in the app but more an error in the firmware of the router and satellite. And just to be clear, I mean the router/satellite password and not the WiFi password.

 

I hope this tip will solve the problem for you too! Succes!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 16 of 25
Highlighted
Tutor

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Support had me factory reset the router RBR50 and reconnect the satellites. All connected fine and I proceeded to put everything back the way it was. Things have been working well and the issue has yet to resurface. For what it's worth I was told it could have been a problem with the data cached in the router. I had renamed all my 50+ devices so maybe that some how contributed to the issue. Just to be safe I now only use alpha characters for the names.

I hope that helps.
Eric
Message 17 of 25
Highlighted
Initiate

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I checked and have 2.4.24.1 for the app and v2.5.1.8 for the rbr50

In the app all my devices show up with a name but type of device 'unknown'

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 18 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

This is interesting Eric! I just upgraded all to Wifi6 - RBR 850 / RBS 850 and still can’t see devices in the iOS App / Network Overview. But now the DeviceManager shows them at least. I would therefore see the route course in the App itself especially as the Browser frontend works fine. Best j
Message 19 of 25
Highlighted
Initiate

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I am having the exact same problem! Everything connects fine, but I have LOST all of my devices from device manager including hardwired. All connected devices no longer populate in my device manager app.  I changed my log in ID and tried, still same

This new version .doesn't work

Message 20 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Unfortunately need to say, that non of the resent App Changes for iOS solved the problem. I really wonder why Netgear doesn’t care to deliver such a wacky app with such a (really great) expensive hardware. The problem is 12 month old and spans over generations of hardware. Really strange. If the Router would be not so great I would have turned them down.
Message 21 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I am experiencing the same issue and have the latest version of Orbi loaded. iPhone XS, iOS 13.4.1, Orbi Firmware 2.5.1.8. Plus I found firmware 2.5.1.16 on the web but if I check for update via the app it says no update available.
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 22 of 25
Highlighted
Apprentice

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

If you're getting data in the web browser based access to the router for devices but not in the app, check the data the web browser is showing for devices and see if any of the product or manufacturer names set contain any non-alphanumeric characters.  In my case for example, a Denon AVR having the "&" in the manufacturer name as "D&M Holdings" broke it.

 

Changing and saving the data to something else in the web app fixed it for me in the iOS app.

 

More details I posted about it and how I diagnosed it here if interested (I'm sharing with similar threads): https://community.netgear.com/t5/Orbi/ORBI-APP/m-p/1909651/highlight/true#M91544

Message 23 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

I ended up fixing the issue by upgrading the Orbi firmware on my router to 2.5.1.16 on my satellites and router. Strange that the update has been on the Netgear site for week but if a check for new firmware was performed it didn't sho up. NOT IMPRESSED NETGEAR!!!!!!

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 24 of 25
Highlighted
Aspirant

Re: Orbi iOS App not working after router upgrade to 2.5.1.8

Typical support tactic. "Have you tried turning it off and on yet?" There is something fundamentally flawed with the product or firmware if you need to do that to get things working properly. Besides, they hope that you loose interest and live with the issues.

 

Firmware 2.5.1.16 fixes all this without having to do factory resets and get users more frustrated as they have to basically restart and reinstall from scratch.

 

My frustration is that the update wasn't pushed as an available update and the manual update needed to be implemented instead.

 

Poor support from Netgear.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 25 of 25