Discussion stats
  • 5 replies
  • 2354 views
  • 0 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

ReadyNas 104 web admin page not working and power-off issue

Hi,

some time ago I upgraded my NAS 104 to 6.2.2 version.
after some time I noticed that I cannot turn off device via button nor via web interface.
I try to remove installed plugins and see if turn off works,
unfortunately after that I was no longer able open web interface.
I can open remote files via file manager without problems.

How can I solve problem with web interface?
How can I solve problem with turning off NAS?

thank you for help

D.
Message 1 of 6
Highlighted
Virtuoso

Re: ReadyNas 104 web admin page not working and power-off is

This is a known issue on 0S6.2.2 where UI access will be lost once you uninstall an app, best bet is to contact support. http://support.netgear.com/general/contact/#tab-call

The reason is that Apache could not start because of sites-enabled which contained '.conf file' left by the App after its been uninstalled. To solve this, a telnet/SSH access to the NAS is needed and that '.conf file' should be removed then restart Apache and the web-GUI of the NAS will be accessible again.

beta FW fix: viewtopic.php?t=78866
Message 2 of 6
Highlighted
Aspirant

Re: ReadyNas 104 web admin page not working and power-off is

ok thanks I was able to ssh in and remove conf file and after apache restart it looks fine.
I will test if nas restart works too.
thank you
Message 3 of 6
Highlighted
Virtuoso

Re: ReadyNas 104 web admin page not working and power-off is

good for you, test this FW version instead:

http://www.readynas.com/download/beta/r ... 21-arm.img

It has more reports on reliability.
Message 4 of 6
Initiate

Re: ReadyNas 104 web admin page not working and power-off is

Hi there.

 

Would you be kind enouth to post the steps to remove the file, I could not find it on the tech support mode.

The path to the file should be enouth.

Message 5 of 6
Highlighted
Guru

Re: ReadyNas 104 web admin page not working and power-off is

Are you running 6.2.2?

 

The path is 

cd /mnt/etc/apache2/sites-enabled

Remove the /mnt if you are using ssh with the NAS booted normally of course. 

Message 6 of 6