× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

GS716v2 VLAN with LAG

Andreas_B
Guide

GS716v2 VLAN with LAG

Hi

 

I'm a little bit confused about a HowTo 😕

I've two GS716v3:

  • Both are connected via LAG1 (via SFP)
  • Switch #1 has VLAN6 has the Memberports 9 (U), 10 (T), 11 (T), 12 (T)
  • Switch #2 has VLAN6 has the Memberport 4 (U)
  • #1:Port9 and #2:Port 4 has an untagging device
  • #1: Port9 has PVID 6 and #2:Port4 has also PVID 6

On #1:Port9 there are the Guestnetwork from my router (fritzbox) and target should be,
that the PC on #2:4 got the IP-Address from Guest Addressrange.

When i set them to VLAN1 (T) and VLAN6 (T) there are displayed after refresh only as (U) 😕

 

How must the LAG Ports propper set to work?

 

Thanks

Message 1 of 9

Accepted Solutions
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

Message 9 of 9

All Replies
JeraldM
NETGEAR Employee Retired

Re: GS716v2 VLAN with LAG

@Andreas_B,

 

Welcome to the community! 

 

You mentioned that you have 2 GS716Tv3 connected via LAG using the SFP port, assuming that you have it connected as such:

Router > Switch #1 > Switch #2 > End devices

 

Then you may refer to this document on how to configure LAG for both switches.

 

As for the VLAN, it would be best if you could attach a screenshot showing the VLAN memberships, what devices are connected to the ports, and what you'd like to achieve as well on the switches besides establishing a LAG connection, if any.

 

 

Please let us know if you have any concerns.

 


Regards, 

 

JeraldM

NETGEAR Community Team

Message 2 of 9
schumaku
Guru

Re: GS716v2 VLAN with LAG

Hallo @Andreas_B 

 

Just an attempt of decoding ...

 


@Andreas_B wrote:

I've two GS716v3:

  • Both are connected via LAG1 (via SFP)
  • Switch #1 has VLAN6 has the Memberports 9 (U), 10 (T), 11 (T), 12 (T)
  • Switch #2 has VLAN6 has the Memberport 4 (U)
  • #1:Port9 and #2:Port 4 has an untagging device
  • #1: Port9 has PVID 6 and #2:Port4 has also PVID 6

On #1:Port9 there are the Guestnetwork from my router (fritzbox) and target should be, that the PC on #2:4 got the IP-Address from Guest Addressrange.


The VLAN 6 will be feeded by the Fritz guest port to sw1, port 4, [u]ntagged 6, PVID 6 (and no other VLAN membership on that port)

The VLAN 6 is required to be available in sw2, port 10, 11, and 12, [t]agged e.g. for a wireless AP or the like

The VLAN 6 is required in sw2, port 9, [u]ntagged 6, PVID 6 (and no other VLAN membership on that port) for a guest PC

 


@Andreas_B wrote:

When i set them to VLAN1 (T) and VLAN6 (T) there are displayed after refresh only as (U) 😕

 

How must the LAG Ports propper set to work?


Was struggling about the "them" - guess you talk on the two SFP ports configured to a LAG on each of sw1 and sw2. 

 

Te point is that you apply the VLAN config not to the individual ports (as we have to do on the Netgear Plus series switches) - much more we have to apply the VLAN config on the LAG, so instead of selecting the LAG port members, select the LAG. This is where you can apply the VLAN config with the [t]agged for VLAN 1 and VLAN 6.

Message 3 of 9
Andreas_B
Guide

[SOLVED] Re: GS716v3 VLAN with LAG

Hi @schumaku 

 

Life can be so easy 😉

 

Thanks, it's working now.

I will add ASAP the cofiguration as image, for all other users with the same problem/understanding like me.

 

BR Andreas

 

Model: GS716Tv3|ProSafe 16 ports Gigabit Smart switch
Message 4 of 9
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

Hi @JeraldM 

 

Thanks

 

Will be done (pictures) ASAP 🙂

 

BR Andreas

 

Model: GS716Tv3|ProSafe 16 ports Gigabit Smart switch
Message 5 of 9
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

Hi@All

 

Here are now my configuration and painted solution of my Issue.

 

Please remeber that before you create LAGs, disconnect physical the needed ports from LAN.
Otherwise you will possible run into a packet storm and you are unable to configure your settings 😉

 

Thanks @ All

Overview.jpgSwitch1.jpgSwitch1_Ports.JPGSwitch1_PVID.JPGSwitch2.jpgSwitch2_Ports.JPGSwitch2_PVID.JPG

Model: GS716Tv3|ProSafe 16 ports Gigabit Smart switch
Message 6 of 9
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

 
Model: GS716Tv3|ProSafe 16 ports Gigabit Smart switch
Message 7 of 9
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

 
Message 8 of 9
Andreas_B
Guide

Re: GS716v3 VLAN with LAG

 
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2534 views
  • 2 kudos
  • 3 in conversation
Announcements