Reply

Can't login to router via Genie

hotshotjoe
Initiate

Re: Can't login to router via Genie

I tried all the above and it still time outs using admin as username and password as password.

 

Message 51 of 109
DexterJB
NETGEAR Moderator

Re: Can't login to router via Genie

Hi @hotshotjoe,

 

1. What is the model number and firmware version of your router? Please refer to the link below for the list of supported devices for NETGEAR Genie.

 

http://kb.netgear.com/app/answers/detail/a_id/24686

 

2. Please try using another device (Android, iOS, another computer).

3. Try uninstalling and re-installing the program/app.

 

Regards,

 

Dexter

Community Team

Message 52 of 109
DexterJB
NETGEAR Moderator

Re: Can't login to router via Genie

Hi @hotshotjoe,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 53 of 109
LaurelC
Initiate

Re: Can't login to router via Genie

I started having a problem with the Genie app yesterday.  I need to monitor the traffic on my router and it seems that the only way to do it is through the Genie app router settings section.  Yesterday, the Genie app started crashing so I reinstalled it after downloading it from the internet.  At that point, I couldn't log in to the router setting from the Genie app.  I then reset the router.  That did not help.  I still can't log in (yes, I know the password was reset to "password", but I logged in to the router via a web browser and changed the password there).  But the problem is that I need the traffic meter!

 

The error I get is "Login failed! Please check to see if this computer is connected to the NETGEAR router."  And, I am using the correct password and user name!

 

LaurelC

Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 54 of 109
LaurelC
Initiate

Re: Can't login to router via Genie

I seem to have fixed the problem.  I redownloaded the Genie app from the Netgear website.  The site I had downloaded it from yesterday was CNET.  Maybe the CNET version is not the latest.  I can now see the traffic meter again.

 

LaurelC

Message 55 of 109
MVolker
Aspirant

Re: Can't login to router via Genie

My router login problem is identical to what immediately preceeds this posting.  I can log into my Netgear router via 192.168.1.1 wireless connection.  Parental controls do not provide an option to connect to OpenDNS.  Click on Parental Controls and it says "Checking router firmware." Genie tells me "You don't appear to be connected to the Internet.  Please connct to the Internet through your NETGEAR router and try again."  Pressing the button "Try again" returns the same result. When browsing to the router the Parental Controls status shows "Not Enabled."  For some reason, it appears that Genie will not browse out to find the router, even though I can browse the Internet just fine.  The Genie version I loaded comes from the Netgear website.  The following recommended solution on this Community website did not work:

 

1. Install the latest version of NETGEAR Genie. You may use the download link below.

http://netgear.com/home/discover/apps/genie.aspx

2. Once you have successfully installed the program, navigate to C:\Program Files (x86)\NETGEAR Genie\bin
3. Delete the drivers folder.
4. Download the drivers from the previous version of NETGEAR Genie using the download link below.

https://drive.google.com/file/d/0Bz-pjmQaYmk6bEVUbmxtUTY0MW8/view?usp=sharing

5. Unzip the file to your preferred location (Desktop would be easy to locate). It will contain the drivers folder.
6. Copy the drivers folder that you have just unzipped and navigate back to C:\Program Files (x86)\NETGEAR Genie\bin
7. Paste the drivers folder.
8. Relaunch the NETGEAR Genie program

 

What next steps should I try?

Message 56 of 109
StephenB
Guru

Re: Can't login to router via Genie


@MVolker wrote:

My router login problem is identical to what immediately preceeds this posting.

Can you tell us the model of your router?
Message 57 of 109
wallyg
Aspirant

Re: Can't login to router via Genie

i have uninstalled and reinstalled geine app. i have reset router. i have also factory reset. firmware is the latest. running windows 10 pro

any help much appreciated

 

                                  thank you

Message 58 of 109
wallyg
Aspirant

Re: Can't login to router via Genie

ac 3200 nighthawk x6 mod r8000

Message 59 of 109
wallyg
Aspirant

Re: Can't login to router via Genie

first time using this foum.  router is ac 3200 nighthawk x6 mod r8000

Message 60 of 109
wallyg
Aspirant

Re: Can't login to router via Genie

i have retail r8000 just recently same issue. i cannot login to the router via genie software. any help appreciated

Message 61 of 109
wallyg
Aspirant

Re: Can't login to router via Genie

the model  is ac 3200 x6 nighthawk r8000. i have upgraded to latest router firmware and updated to latest genie software. i have reset router to fatory setting.

still unable to log into router via genie software. now same issue on windows 7 pc. any help appreciated

Message 62 of 109
DexterJB
NETGEAR Moderator

Re: Can't login to router via Genie

Hi @wallyg,

 

1. Please try using another device (Android, iOS, another computer).

2. Are you able to login to the the router UI via a web browser?

 

Regards,

 

Dexter

Community Team

Message 63 of 109
DexterJB
NETGEAR Moderator

Re: Can't login to router via Genie

Hi @wallyg,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 64 of 109
vickyrao
Star

Re: Can't login to router via Genie

I am having the same issue since I upgraded to the latest version yesterday. I am able to login usin web browser. But using genie app on android or iPhone it fails. Tried reboot router and also tried reinstalling the apps. Still the same issue.
Message 65 of 109
MVolker
Aspirant

Re: Can't login to router via Genie

Abort the effort, the Genie GUI will not work on Windows 10 PCs.  The only solution I found is to download the Genie app on my Android phone.  It works fine from there.

Message 66 of 109
vickyrao
Star

Re: Can't login to router via Genie

I think we are referring to the app on mobile instead.
Message 67 of 109
Gogo6969
Initiate

Re: Can't login to router via Genie

Same problem here!

 

ac 3200 nighthawk x6 mod r8000

 

Everything is updated to the latest versions/firmware.

 

The latest update of Genie stopped working somehow.

 

It now shows "Login failed. The router response timed out" when cklicking on "Router Settings" or "Parental Controls" or "ReadyShare".

 

This is especially strange because I still can login from this computer via browser and I also see the "Network Map" in the Genie app.

 

I'm pretty sure that there is a problem with the latest version of the app or the recent firmware update of the router!

 

If you don't know yet, my provider recently told me that they raised security protection because the new government is now trying to spy on everyone and everything we do. This is no joke...

Message 68 of 109
baddad828
Initiate

Re: Can't login to router via Genie

same issue. Nighthawk X6 R8000. Also tried uninstalling and reinstalling Genie. Still get same result....timeout when i try to log in admin and 'you don't appear to be connected to the internet' message.

Message 69 of 109
vickyrao
Star

Re: Can't login to router via Genie

same here. still having the issues. done all i could on the router and setup and re installed on iphone and android and still the same. cannot login to my router from the genie app. but using a web browser has no issues.

 

Netgear, please help to resolve this.

Message 70 of 109
DexterJB
NETGEAR Moderator

Re: Can't login to router via Genie

Hi all,

 

I have done my own tests using the latest firmware and app versions for all platforms (Windows, iOS, Android) and did not encounter any issue. If re-installing the app does not fix the issue, please try resetting the router back to factory defaults.

 

Regards,

 

Dexter

Community Team

Message 71 of 109
vickyrao
Star

Re: Can't login to router via Genie

Just because you are not able to reproduce does not mean there isnt any issue. Could you please investigate further on this matter urgently?

 

Reset router is not an option when we have many configurations already done. I am not willing to do that. Unless export settings and import will work. Can you confirm on that?

Message 72 of 109
Lh75
Tutor

Re: Can't login to router via Genie

So I'm also having the same issue as everyone.

I can access the Router admin page via the browser and enable parental controls.  But the Genie (Windows) App will not connect to the router.  When you click on Router Settings, you get the error "Login failed: The router response timed out".  I also get the same issue on the Phone via a wireless connection "Login Failed...  The NETGEAR Router was not found or is not supported..."   which is actually crap.  I run a Netgear Nighthawk R8000 running the latest Firmware (V1.0.3.36_1.1.25).  I'm also running the latest Genie version 2.4.38 as was freshly installed today.

 

Interesting point though was I rebooted the router,,  As soon as it was active, I tried the Genie login again which was successful but none of the settings was able to be downloaded, then got a timeout.  Stopped and restarted Genie and get the same "Login Failed...." message as above.

 

Again, and is present in many threads, I get an additional issue in the Parental Controls section of Genie:

"Were making sure you have firmware that supports Live Parental Controls.

You don't appear to be connected to the Internet.  Please connect to the Internet through your NETGEAR router and try again"  - which is odd considering the Internet Status is "Good".

I am able to enable Parental Controls via the Admin screen via a browser and I am able to login to OpenDNS and manipulate accounts so I know that all passwords and accounts are working.

There is clearly an issue with the Genie app, at least on a Windows PC..  either that or there is some issue in the lastest firmware that stops external admin access once parental controls is enabled?

So whats all the hassle about?  Well you need to be able to configure Genie to be able to use Bypass accounts to implement different levels of filtering.  So there is a real reason needing for this issue to be resolved...

Message 73 of 109
Lh75
Tutor

Re: Can't login to router via Genie

Factory Defaulted the Router settings and started again.

Initially the Genie Windows App and the Android App both working, then all the same errors started coming back.  Only thing configured on the router is Internet connection settings and new Wireless Key.  nothing else has changed.

Starting to look more like a Netgear Router issue instead of a Genie issue..

Message 74 of 109
jcallenj
Aspirant

Re: Can't login to router via Genie

Signed up just to share...

 

For me, rolling back the firmware seems to have fixed it, at least so far.

 

Background:

Just bought the thing, was working great, decided to let it "upgrade" firmware to have the listed security fixes, and then started seeing problems:

  • Windows Genie (on the Router Settings, Parental Controls, and ReadySHARE tabs):
    • Stopped logging into the router, and would just spin its spinner a long time instead.
    • Started showing this error: "NETGEAR router is not found or is not supported. Also make sure the device is not connected to the guest network of the router, and no IPv6 is enabled." (like halfway down here)
    • Rarely would login, but then show this error: "The operation timed out." (like so)
  • Browser "Genie" (RouterLogin.net or 192.168.1.1)
    1. Would hang and eventually time out on first attempt to connect.
    2. Would prompt for log in if I tried again immediately after first time out.
    3. Would work fine for a minute or two but then hang again during use every minute or two, after which I could refresh and log in again as in Step 2 (if I was quick enough), and so on...

Starting from a clue here, I decided to give it a shot (rolling back the firmware). As mentioned at the start, everything seems good again now. Browser functions were better right away, while the Windows app still seemed unsure for a few minutes but then has been good since.

 

My guess is the fix for one of the security issues (which apparently made it into many firmware updates for many models) introduced some kind of authentication/timing problem which the browser interface isn't handling well and the app can't seem to overcome much at all.

 

Windows 10 Pro / genie 2.4.38

Chrome 57.0.2987.133 (64-bit)

NETGEAR WNR2000v5

Firmware: now 1.0.0.34 after 1.0.0.42

Message 75 of 109
Top Contributors
Discussion stats
Announcements