Reply
Guide

RAX40 dropping signal

Anyone else experiencing signal loss randomly with latest firmware?

 

ISP is good, router works fine after reboot, but it's almost daily and sometimes twice a day.

 

Running Firmware V1.0.3.80_1.0.1

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 100

Accepted Solutions
Guide

Re: RAX40 dropping signal

I ended up swapping for an ASUS AX3000. This being the final straw, I have had multiple issues over the last year and change from SmartConnect not working at all to spontaneous reboots. I couldn’t go much more than a week without some sort of issue.

View solution in original post

Message 5 of 100

All Replies
Initiate

Re: RAX40 dropping signal

I am having the same issue. Do you know how to resolve this?

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 2 of 100
Guide

Re: RAX40 dropping signal

Hi.  Happens about twice a week to me, V1.0.3.80_1.0.1.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 3 of 100
Initiate

Re: RAX40 dropping signal

I’m also having this same issue and have to reboot my router constantly as well to solve issue with the RAX35 (Same router as the 40 but with no USB port) firmware V1.0.3.80_1.0.1
Message 4 of 100
Guide

Re: RAX40 dropping signal

I ended up swapping for an ASUS AX3000. This being the final straw, I have had multiple issues over the last year and change from SmartConnect not working at all to spontaneous reboots. I couldn’t go much more than a week without some sort of issue.

View solution in original post

Message 5 of 100
Aspirant

Re: RAX40 dropping signal

I'm facing the same issue where the WiFi network drop randomly and is undetectable by any device. A reboot fixes it, but a reboot also takes about 4-5 minutes - and as I'm working from home for a tech company, a reliable high-speed internet conenction is a must.


@ngrover wrote:

Anyone else experiencing signal loss randomly with latest firmware?

 

ISP is good, router works fine after reboot, but it's almost daily and sometimes twice a day.

 

Running Firmware V1.0.3.80_1.0.1


 

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 6 of 100
Guide

Re: RAX40 dropping signal

Any feedback from Netgear at all? I’m having the same problem. I read from users of rax35 that they tried rolling the firmware back to the previous version and it seems to be working. I’m trying to do that now.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 7 of 100
Luminary

Re: RAX40 dropping signal

obviously the netgear support staff don't give a crap about fixing this - it has been reported repeatedly by different customers/users of the RAX40 with no response at all.. where the heck are the support staff? This has happened to me 2 nights in a row and weirdly enough, around the same time!! we can't just be constantly rebooting our routers to "fix" the issue...

Message 8 of 100
Guide

Re: RAX40 dropping signal

No feedback from NetGear. ASUS AX3000 router going strong, better signal and speeds and 0 reboots outside of firmware updates, just sayin.
Message 9 of 100
Luminary

Re: RAX40 dropping signal

Ridiculous.... even the latest firmware was meant to fix wifi dropout issues but instead it has made it worse! Where the heck is the support?!

I can’t return my RAX40. It’s passed the return period and cannot afford to just buy another router. This should not be happening to begin with...
Message 10 of 100
Star
Star

Re: RAX40 dropping signal

Been having the same problem since the router was installed on 5/27/20. I had the problem since day one with the initial firmware that was on the router, The latest firmware may have made it worse. I have had two open cases with netgrear about the problem. The first case they closed even after I ask them not to close it. Just yesterday, 8/5/20,  I was on the phone with a support tech for an hour and was directed me to make several changes in the settings. First I was told to change the channel of the 2.4 side to channel 9 and on the 5 Ghz side to 124. Then in WAN sections I was told to change the MTU section from 1500 to 1400. She told me to see if that fixed the problem and let them know in 24 hours.  If that did not work, they would replace the router. Well I just sent them a reply and told them that it DID NOT help and that I want the replacement router.  I read through all the forums on this problem and they mostly say that the only thing that fixes this problem is to get another brand of router. Put the nighthawn on eBay and kiss it good by.  As you mentioned, the router has to be rebooted daily and sometimes more than once in order to get an IPhone or iPad to connect. I'm not happy about it because it takes awhile for the router to reboot when your in a hurry to get on the network.

 

Good Luck. If you find a solution to this problem, let me know. 

Message 11 of 100
Guide

Re: RAX40 dropping signal

Sounds eerily similar to my experience. Also worth mentioning new ASUS router boots in less than half the time the nighthawk did.
Message 12 of 100
Tutor

Re: RAX40 dropping signal

How don't we have answers to this?? 

I've been having this problem since I got the router a few months ago. I thought it was my internet at first but it didn't make any sense.... And I can't really return the router now. Finally found this today, feel like an idiot for trusting netgear. 

 

Will warranty give us a different router? Are there plans for a fix for this? 

 

@Dustin_V we need some answers.  

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 13 of 100
Tutor

Re: RAX40 dropping signal

@ngrover Also, it's weird to mark this as a solution. Getting a new router is not a solution. I would just recomment leaving this as not solved since... it's not solved. It needs more eyes that this is a problem. 

Message 14 of 100
Luminary

Re: RAX40 dropping signal

yeah it's rather absurd that we have not had any inputs from anyone from Netgear support around this issue. Even after rolling back to the previous firmware version the router has yet again lost WIFI connection overnight and I had to once again restart the darn router. And after doing so, ALL OF MY SETTINGS REVERTED BACK TO FACTORY again!!! What the heck is going on here Netgear?!?!

Message 15 of 100
Luminary

Re: RAX40 dropping signal

100% agree - suggesting to buy a new router, when we purchased this router assuming it would be perfectly fine (as you would, purchasing something that costs as much as it did), is NOT a solution.

 

Netgear need to pull their fingers out of their arses and FIX THIS!

Message 16 of 100
Tutor

Re: RAX40 dropping signal

@Christian_R tagging you too since you normally answer a lot here on the forums and we haven't had an answer for this for more than a month that the topic has been open. 

Message 17 of 100
Star
Star

Re: RAX40 dropping signal

 I believe the warranty is a year but support or premium support that comes with the purchase is only 90 days. After which they SELL or want you to buy premium support. All I can say is if they replace the router and I still have the issue, Netgear is out and I will be looking for an ASUS or TP Link etc. I frankly think their support sucks and their firmware updates suck also. They don't seem to be in an hurry to fix the firmware. By the way, their support is in India and it is sometimes difficult to understand them. The support tech that I talked to told me that they would send a replacement if the adjustments I made to the settings  at their direction did not work. Now I'm wating to see if they are true to their word and send a replacement that will work. I'm not getting my hopes up on anything.

Message 18 of 100
Luminary

Re: RAX40 dropping signal

I've just opened up a support request, but not counting my lucky stars that I'm going to get any actual useful support on this at all..

Message 19 of 100
Initiate

Re: RAX40 dropping signal

NETGEAR support asked me to downgrade to v1.0.3.64 and reset router. Surprisingly it fixed the WiFi dropped signal. NETGEAR told me not to upgrade back to v1.0.3.80. My 90 day free support ended couple days after I reached out. Really weird downgrade is the best solution so far
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 20 of 100
Luminary

Re: RAX40 dropping signal

What's even more pathetic is that they included this in the v1.0.3.80 firmware release notes:

 

Bug Fixes:
Fixes the WiFi driver crash issue

 

Pffttt... WIFI driver crash issue fixed? They forgot to include "Introduces even more WIFI dropout issues." in the release notes.

Message 21 of 100
Guide

Re: RAX40 dropping signal

Why don’t they remove the firmware.. it’s so stupid!
The firmware was released in June.. I can’t believe if they don’t release a new one they don’t pull the new one so people don’t install a faulty firmware!
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 22 of 100
Star
Star

Re: RAX40 dropping signal

I spent about 45 minutes on the phone with tech support yesterday. This is in addtion to the hour I spent on the phone with them a few days ago. Three times during the call yesterday I was placed on hold while I assume the tech discussed it with her supervisor or manager etc. In my first phone call with tech support, I made changes to the settings at there direction and it did not solve the problem. I was told last week that I would be sent a replacement router if those changes did not fix the problem. Yesterday they told me that I needed to reflash the firmware manually before they would sent a replacement. So, it seems they are doing all they could NOT to send a replacement. If the firmware is problematic, then what good is a reflash of the firmware. I seriously think buying Netgear in the first place was my biggest mistake. Someone on this forum said the only thing that solved the problem was to buy a ASUS router. They said they never had a problem since they got the new ASUS router. I firmly believe that If you want a reliable product with good tech support, DO NOT buy NETGEAR. You will regret it if you have problems with their product like I am right NOW.

Message 23 of 100
Guide

Re: RAX40 dropping signal

I won’t be buying another one.. obviously they don’t even know that it is a wide spread problem.. it’s all over the forum.. but they still don’t acknowledge it... and need to spend so much time figuring it out with u
Message 24 of 100
Star
Star

Re: RAX40 dropping signal

I just want to let the rest of the people who are having problems with this router and Netgear Support, like I had, and  what MAY have solved the problem. I sent this message below via the netgear support page to close the ticket since we have not had the problem rear its ugly head in 48 hours. It's just maybe the recent verson of the firmware that is the problem. I reverted the firmware back to Version 1.0.3.64 and so far, cross your fingers, it may have worked. I also went into the settings and diabled the AUTO Firmware update setting so I don't get the buggy formware back. Good Luck with trying to fix this and most importantly better luck with trying to something fixed with teir support. If you can call it that.

 

It has been 48 hours since the third support person had me revert the firmware on the RAX 40 router from Firmware Version 1.0.3.80 to Firmware Version 1.0.3.64 and we have not had any incidents of not being able to get on the network WITHOUT having to reboot the router. Therefore, I am hopeful that the ticket maybe closed. This time you can close the ticket with my approval and NOT like the two previous tickets were closed WITHOUT my approval even though you said they would stay open for 7 days. It looks increasingly likely that the new version of the firmware is the problem.  The complamentry 90 day support ends on 8/21/20 and if the problem reoccurs after the support period ends, I am going to buy another companies router as fast as you can say "The dam Netgear Nighthawk router is down again and I had to reboot it for the millionth time".

Message 25 of 100
Top Contributors
Discussion stats
Announcements