Reply
Highlighted
Guide

Orbi loosing Internet Connection

Hello - I have had my Orbi installed for less than a week.  3 time now it has lost all connection to the internet.  I have to reboot, unplug, both the Orbi and my modem multiple time before I can get reconnected.  My old router ASUS RT-AC3100 never lost connection and I have the same modem and Comast service.

 

The only difference in the setup is that Netgear Tech support had me use the computers MAC address to get connected to the internet.  Never had to do that before on any router I have ever owned.

 

HELP - any ideas why I am loosing connection.

Message 1 of 302

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: Orbi loosing Internet Connection

Hello Everyone

 

We have release firmware version 1.12.0.18 this firmware has fixes for disconnects and many more I posted the release notes below.

 

https://kb.netgear.com/000044171/RBR50-Firmware-Version-1-12-0-18

 

If you are still having issues after updating your Orbi unit you may want to factory reset the Orbi and test again. If you are still having disconnect issues or other issues with this firmware please create a new thread or contact our support team.

 

http://www.netgear.com/support/contact.aspx

 

Thanks

DarrenM

View solution in original post

Message 302 of 302

All Replies
Highlighted
Initiate

Re: Orbi loosing Internet Connection

I'm seeing the same thing, and it seems to have gotten worse since 1.3.0.12.  The last four days, I've had to reset the modem and router first thing in the morning.

 

I funny that they suggested using the computer's MAC address.  That seems to be the only way mine will work.  I notced that the setup utility changes that setting on my initial setup.  When I changed it back to use the routers MAC, I lost my connection.  The setuyp utility again flipped it to use my computer's MAC and the connection started working again.

 

I'm going to keep an eye on the logs this week, so we'll see.  Unfortunately another week of this and it will have to go back.

Message 2 of 302
Highlighted

Re: Orbi loosing Internet Connection

Same problem happening here. Only have had the router for 3 days now and it loses connection to the internet several times a day. Pretty frustrating since the wifi connectivity and coverage is great. I replaced a Netgear R6300 and never had that issue. Hope they come out with a fix really soon.

Message 3 of 302
Highlighted
Guide

Re: Orbi loosing Internet Connection

Well I have set my MAC address to the ORBI MAC address to see if that will do any good.  I had my domain name servers set to the Google 8.8.8.8 but now I see that they changed to something different now that I am using the ORBI MAC.  I really want this to stop because the router works great when it stays connected.

Message 4 of 302
Highlighted
Guide

Re: Orbi loosing Internet Connection

So I just chatted with Netgear tech support this morning.  As well as the disconnecting issue I was also having intermittent latency issue as detected by my TV provider (Layer3TV).  Netgear tech support suggested that I change the MTU size from 1500 down to 1492.  I did some further investigating and did a ping test - I was still getting fragmenting issue with the ping test.  So I kept lowering my MTU size until that went away......I got it down to 1462.  I will see what this does.

 

Hope this helps!

Message 5 of 302
Highlighted
Guide

Re: Orbi loosing Internet Connection

OK I am taking my Orbi system back today and getting a different one.  It keeps dropping the internet signal and Tech support has to call me back in 24 hours to get level 2 support.  The first person on the phone last night said it sounds like a hardware issue with the Orbi.......so it is going back and I am going to try another.  I hope that is it.

Message 6 of 302
Highlighted

Re: Orbi loosing Internet Connection

Thanks for keeping us up to date with your communications with tech support. I'm very curious if the new router will provide a fix. If so, I'm certain to return mine as well. 

Message 7 of 302
Highlighted
Guide

Re: Orbi loosing Internet Connection

Let the nightmare begin!  I purchased another Orbi and replaced my existing.  It seemed to hook up faster than the other - until - wait for it - it assigned an IP address to the satellite of 192.168.0.48.  Yes that is right a "0"!  It also assigned several other devices I have with a "0" instead of a "1" like the DHCP is set to.

 

I was on with tech support for 1.5 hours last night and nothing.

 

Well, I might have found the culprit.  My iphone - I had used it to tether my wife computer while the internet was down.  When this happens it assigns IP addresses to things.  Well it looks like it was assigning the "0" in its DHCP setting.  Well I shut it off, factory reset the router and the satellite and now I can't even get it to the initial setup page by going to Orbilogin.com!

 

Totally frustrated and my wife is going to kill me!  LOL

Message 8 of 302
Highlighted

Re: Orbi loosing Internet Connection

Any luck getting the replacement Orbi working correctly? I'm still losing connection multiple times daily.
Message 9 of 302
Highlighted
Guide

Re: Orbi loosing Internet Connection

Well, not only didn't I have any luck I took everything back and got a Linksys EA9500 with a range extender for up stairs.  I have to say I am dissapointed - the Orbi was awesome when it worked but I couldn't get it to work consistently.  And I didn't have hours and hours to deal with Tech Support.  Tech support was very nice and seem to be great but they couldn't figure it out.

Message 10 of 302
Highlighted

Re: Orbi loosing Internet Connection

I too am having this same disconnect issue. It happens numerous times throughout the day and I am on satellite internet but based on others having an issue it is not due a slower internet connection it seems.

 

I've never had this problem with any other router so Netgear needs to get a fix out to address this ASAP otherwise I will be forced to bring this Orbi back and get something else. The Orbi works great when it works though so I hope we can get this fix out soon.

Message 11 of 302
Highlighted
Aspirant

Re: Orbi loosing Internet Connection

i bought an orbi yesterday .. and the setup went fine and download/upload rates were good. then it would drop the signal.. this happened about 5x in a couple hours. called tech support last night (fiber optic connection) and he said i had 2 ip addresses.. one was a new lease and one was 12 hours old. couldnt figure out why i had 2 but i figured one was on the old router and then when i installed the new router it didnt particularly like it.. i renewed the lease and for some reason it was registering both with my provider. Long story short i asked him to reset all my leases and problem solved. hasnt dropped since. now that i have been reading these i am guessing its because of the mac address issue i have been reading about or some problem like that.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 12 of 302
Highlighted
Tutor

Re: Orbi loosing Internet Connection


@loribee928 wrote:

i bought an orbi yesterday .. and the setup went fine and download/upload rates were good. then it would drop the signal.. this happened about 5x in a couple hours. called tech support last night (fiber optic connection) and he said i had 2 ip addresses.. one was a new lease and one was 12 hours old. couldnt figure out why i had 2 but i figured one was on the old router and then when i installed the new router it didnt particularly like it.. i renewed the lease and for some reason it was registering both with my provider. Long story short i asked him to reset all my leases and problem solved. hasnt dropped since. now that i have been reading these i am guessing its because of the mac address issue i have been reading about or some problem like that.


As I also tried to setup, but also cannot connect.

I try many times, then I really got mad.

That's why I give up already!

And change another one.

Just wait is that can change or not!

Message 13 of 302
Highlighted
Initiate

Re: Orbi loosing Internet Connection

On one hand, I'm glad to hear that I'm not the only one experiencing this issue....on the other hand, quite disconcerting that a number of people have similar issue.  Orbi has provided great coverage as designed; however, I keep having dropped connections at least several times per day.  This is occurring on multiple devices including: Google Nest Cam, Netgear Arlo Cam, iPad, iPhone, and laptop.  When working from home, I take all conference calls thru my work laptop (VOIP)...keeps dropping internet connection in middle of calls so quite frustrating.  I have had no other recent hardware/software changes except for the Orbi installation.  Will be calling Netgear Support later this week in an attempt to solve the issue.  Appreciate any updates to your issues....thanks.

Message 14 of 302
Highlighted

Re: Orbi loosing Internet Connection

Wife is now pissed with the constant loss of internet connectivity and now have to unplug orbi and return to my older router. I hope netgear comes out with a firmware update soon, even a beta firmware will do.
Message 15 of 302
Highlighted
Aspirant

Re: Orbi loosing Internet Connection

update: even after the new leased address i did have one episode where my laptop said it was 'looking for connection' but otherwise good streaming on roku and good download/upload rates, excellent in fact.  Tech support did come out to look at my connection and because previously a phone connection was also used in my house there was a box with a backup battery which can cause random errors when it is failing. He took out the battery since i am solely using cellular, will se if this fixes things. Coincidently this was the first ORBI this tech had ever seen, said i shouldnt have any issues, was impressed by the technology and seems committed to resolving any connection issues that might be related to the provider. we will see. 

Message 16 of 302
Highlighted
Apprentice

Re: Orbi loosing Internet Connection

I have random disconnects from the router since the latest firmware was released. I have to go and power cycle the router and it is fine until it decides to do it again. Netgear, fix this or give me back the old firmware!

Message 17 of 302
Highlighted

Re: Orbi loosing Internet Connection

Anyone know if you can go back to earlier firmware revision?
Message 18 of 302
Highlighted

Re: Orbi loosing Internet Connection

Yeah, tell me about it. It's been two weeks with this router and I continue to lose my internet connection a handful of times a day. It has to be a software/firmware issue but Netgear has still yet to acknowledge this thread. Any feedback from Netgear here?

 

Can we go back to the previous firmware verstion?

Message 19 of 302
Highlighted
Apprentice

Re: Orbi loosing Internet Connection

Yes. Go to the Advnaced menu/firmware update/manual. Here is the link for the downloads. http://downloadcenter.netgear.com/#searchResults Just type in Orbi.

 

Message 20 of 302
Highlighted
Luminary

Re: Orbi loosing Internet Connection

I am experiencing this same issue with the new firmware, previous firmware was great rock solid.  With the new firmware seeing multiple wireless drops randomly throughout the day this is totally unacceptable and unstable, when it works it is great wired connection is just fine but wireless constantly drops even after daily reboots.  Will this be fixed in next firmware Soon? Going to go back to old firmware until Netgear releases the corrected new firmware to address this, hopefully soon.

 

Message 21 of 302
Highlighted
Apprentice

Re: Orbi loosing Internet Connection

It would be nice if someone from Netgear would respond so we know they know about the issue and are working on it.

Message 22 of 302
Highlighted
NETGEAR Moderator

Re: Orbi loosing Internet Connection

Hello everyone 

 

Yes I have reported this to the engineers but could someone provide the logs when these connections drops happen so we can look into the cause.

 

DarrenM

Message 23 of 302
Highlighted
Star

Re: Orbi loosing Internet Connection

I started having the same problem this morning. Spent a number of hours trying to figure out what was going on. In my case I am using the Orbi in AP mode connected to my Netgear D6200 modem/router. When the Orbi quits working it even affects the wired connections to the D6200. To the point that pages take forever to load if they load at all. After I found this thread I have rolled back the firmware to 1.2.06 to see if that helps. 

 

I'll report back if it my results.

 

Joe P

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 24 of 302
Highlighted
Star

Re: Orbi loosing Internet Connection

Orbi has been up about 30 minutes now since the firmware rollback think that is a record for today.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 25 of 302
Top Contributors
Announcements