Reply
Apprentice

Firmware 2.2.1.210 released as of 10/3/18

New firmware is available via the GUI .... 

 

Let's hope for success.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 385
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Is there a changelog for the new firmware?   I'm curious if wired backhaul is working better.   I could never get it working with the previous firmware.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 2 of 385
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

Im sure the site will be updated soon...

Message 3 of 385
Retired_Member
Not applicable

Re: Firmware 2.2.1.210 released as of 10/3/18

Did NG ever turn on the Auto-Update on the FW??

Message 4 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Let us know if you experience any issues after updating FW.

Let us know if you apply the new FW and continue or if you factory reset the system and set up from scratch. Hopefully you can just update and continue, however if you seem to experience issue. Please try a factory reset if needed.


@steve8411 wrote:

New firmware is available via the GUI .... 

 

Let's hope for success.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

I have an issue. When this update happened it took longer for my sattelties to reconnect and when they did it first went to maggenta for a minute before blue. Also there is a bug or something but Now for 5ghz decives it will list the connection as unknown and connected to sattelite. Not really specfying. For wired and 2.4ghz its fine.

 

I think there is a bug in the new firmware. Even after I had to do a factory reset it still shows. 

 

Please let me know if anyone else is getting this. My internet works but this is starting to make me irratated 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 6 of 385
Retired_Member
Not applicable

Re: Firmware 2.2.1.210 released as of 10/3/18


@steve8411 wrote:

New firmware is available via the GUI .... 

 

Let's hope for success.


Success for who?

 

NG FW is never a 'one size fits all' situation.

Message 7 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Sounds like a factory reset and setup from scratch is needed after the system is updated to v210...

https://community.netgear.com/t5/Orbi/RBS40-with-2-2-1-210-firmware/td-p/1647054/jump-to/first-unrea...

 

I would recommend to everyone factory reset the system after a FW update and set up from scratch. At least try this before attemping to revert back to prior FW or posting about it.

 

@ChristineT

@Christian_R

@AmitR

 


@steve8411 wrote:

New firmware is available via the GUI .... 

 

Let's hope for success.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 385
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

Yeah same bug happens to me, all 5GHZ connected to Satielle will show as Unknown even after a factory reset on both Router and Satellite 

Message 9 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Is the system working?

What browser are you using? Try IE11, FF or Opera?


@jblack68 wrote:

Yeah same bug happens to me, all 5GHZ connected to Satielle will show as Unknown even after a factory reset on both Router and Satellite 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 385
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

The system working fine and also the Orbi app shows glitched names and also shows unknown for the 5ghz. Tried safari and chrome and mobile as well.

Issue with the firmware.
Message 11 of 385
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18


@Retired_Member wrote:

@steve8411 wrote:

New firmware is available via the GUI .... 

 

Let's hope for success.


Success for who?

 

NG FW is never a 'one size fits all' situation.


Way to keep up any enthusiasm Debbie Downer

Message 12 of 385
Retired_Member
Not applicable

Re: Firmware 2.2.1.210 released as of 10/3/18


@jblack68 wrote:
The system working fine and also the Orbi app shows glitched names and also shows unknown for the 5ghz. Tried safari and chrome and mobile as well.

Issue with the firmware.

What you're describing may be a problem with the app not the FW.  How is your internet connection in real time as in not looking at the app.  Can you visit a website? Not sure what glitched names are, but if you can get to the Internet, try not worry about the rest.

Message 13 of 385
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

It’s defo the firmware, the issue is that it shows unknown for the 5ghz connected to the satielle.

Internet and that seems fine.
Message 14 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Might give it some time to settle is and see if the names return and the connection status reports correct.

Besure that your devices have unique names in the Host Name sections...

@AmitR

@ChristineT


@jblack68 wrote:
The system working fine and also the Orbi app shows glitched names and also shows unknown for the 5ghz. Tried safari and chrome and mobile as well.

Issue with the firmware.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

I did run the update through the app and after reebot everythig just went bad.

I had to do a factory reset on the system and now after atleast 2h with sync issues i am back up and running again.

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBW30| Orbi Wall Plug Satellite
Message 16 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

Still listing as unknown. 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 17 of 385
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Did anything change regarding the status of the satellite backhaul? Previously I had always "Good" status, now after this update my status is stuck at "Poor" even after reboot. No furniture or anything in the house has been moved in months, now all of a sudden this is an issue.

Message 18 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Try a factory reset on the system and setup from scratch?

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.


@DaytonaZ33 wrote:

Did anything change regarding the status of the satellite backhaul? Previously I had always "Good" status, now after this update my status is stuck at "Poor" even after reboot. No furniture or anything in the house has been moved in months, now all of a sudden this is an issue.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 19 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

Hmmm, mine have updated and now are wide open....192.168.1.1 requires no login, nowhere to set admin password - if i logout I'm still logged in. Will try factory reset in the morning to avoid alienating the family again tonight.

Model: RBK40| Orbi AC2200 WiFi System
Message 20 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

I had this too. I had to factory reset to fix it.

Oddly I noticed a few times on my attached devices that it will show my satellites ad being off. Though a refresh shows them back on. It feels like there is quite a few bugs so far.
Message 21 of 385
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Did you look under Advanced Tab/Advanced settings/Admin?


@Bullyterrier wrote:

Hmmm, mine have updated and now are wide open....192.168.1.1 requires no login, nowhere to set admin password - if i logout I'm still logged in. Will try factory reset in the morning to avoid alienating the family again tonight.




 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 22 of 385
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Updated through the app. Working as before. RBR50 / RBS50 with wired backhaul.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 23 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

Yes of course Furry. The option re admin is simply missing.
Message 24 of 385
Luminary

Re: Firmware 2.2.1.210 released as of 10/3/18

I see password setting under Advanced > Administration > Set password using firmware V2.2.1.210. If that's missing on yours, maybe re-flash. I did not factory reset after updating firmware today and found no need to.

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 25 of 385
Top Contributors
Announcements